<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://assets.ti-media.net/" crossorigin>
<link rel="preconnect" href="https://adservice.google.co.uk" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://www.googleadservices.com" crossorigin>
<link rel="preconnect" href="https://googletagservices.com" crossorigin>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://widget.eagleapi.io" crossorigin>
<link rel="preconnect" href="https://mobiles.eagleapi.io" crossorigin>
<link rel="preconnect" href="https://fashion-widget.eagleapi.io" crossorigin>
<link rel="preconnect" href="https://public.eagleapi.io" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    		<!-- TI performance tracking -->
		<script>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</script>
		<!-- End TI performance tracking --><title>Polaroid OneStep+ Review | Trusted Reviews</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.trustedreviews.com/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1538735720") format("woff2"),
	url("//www.trustedreviews.com/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1538735720") format("woff");
}
.icon-spinner {
	background-image: url("//www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.trustedreviews.com/wp-content/themes/simba-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Polaroid&#039;s latest instant camera has bonus shooting powers thanks to its companion smartphone app. Is the OneStep+ the best instant cam so far?"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.trustedreviews.com/reviews/polaroid-onestep-plus" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Polaroid OneStep+ Review | Trusted Reviews" />
<meta property="og:description" content="Polaroid&#039;s latest instant camera has bonus shooting powers thanks to its companion smartphone app. Is the OneStep+ the best instant cam so far?" />
<meta property="og:url" content="https://www.trustedreviews.com/reviews/polaroid-onestep-plus" />
<meta property="og:site_name" content="Trusted Reviews" />
<meta property="article:publisher" content="https://www.facebook.com/TrustedReviews/" />
<meta property="og:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-1024x683.jpg" />
<meta property="og:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-1024x683.jpg" />
<meta property="og:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-819x1024.jpg" />
<meta property="og:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-829x1024.jpg" />
<meta property="og:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2016/12/leica-sofort-14-1024x577.jpg" />
<meta property="og:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/08/instax_sq6_product_01-1024x683.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Polaroid&#039;s latest instant camera has bonus shooting powers thanks to its companion smartphone app. Is the OneStep+ the best instant cam so far?" />
<meta name="twitter:title" content="Polaroid OneStep+ Review | Trusted Reviews" />
<meta name="twitter:site" content="@trustedreviews" />
<meta name="twitter:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-1024x683.jpg" />
<meta name="twitter:creator" content="@trustedreviews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//widget.eagleapi.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trusted Reviews &raquo; Feed" href="https://www.trustedreviews.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trustedreviews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='keystone-premium-css'  href='https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/css/sites/54.min.css?ver=1538735720' type='text/css' media='all' />
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/js/jquery-3.3.1.min.js?ver=3.3.1'></script>
<link rel='https://api.w.org/' href='https://www.trustedreviews.com/wp-json/' />
<link rel='shortlink' href='https://www.trustedreviews.com/?p=3597970' />
<link rel="alternate" type="application/json+oembed" href="https://www.trustedreviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trustedreviews.com%2Freviews%2Fpolaroid-onestep-plus" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trustedreviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trustedreviews.com%2Freviews%2Fpolaroid-onestep-plus&#038;format=xml" />
<meta name="eagle_website" content="trusted-reviews">
<meta name="eagle_env" content="production">
<meta name="eagle_version" content="2.23.33">
<meta name="eagle_uid" content="review-3597970">
<meta name="eagle_category" content="digital-cameras">
<meta name="eagle_model" content="OneStep+">
<meta name="eagle_brand" content="Polaroid">
<meta name="eagle_price" content="{&quot;GBP&quot;:&quot;149.99&quot;}">
<meta name="eagle_page_type" content="review">
<meta name="eagle_content_id" content="3597970">
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Article","headline":"Polaroid OneStep+","url":"https:\/\/www.trustedreviews.com\/reviews\/polaroid-onestep-plus","thumbnailUrl":"https:\/\/ksassets.timeincuk.net\/wp\/uploads\/sites\/54\/2018\/10\/20180909_141222.jpg","image":"https:\/\/ksassets.timeincuk.net\/wp\/uploads\/sites\/54\/2018\/10\/20180909_141222.jpg","dateCreated":"2018-10-08T14:00:08+00:00","datePublished":"2018-10-08T14:00:08+00:00","dateModified":"2018-10-08T14:03:29+00:00","articleSection":"Review","creator":{"@type":"Person","name":"Mark Wilson"},"author":{"@type":"Person","name":"Mark Wilson"},"publisher":{"@type":"Organization","name":"Trusted Reviews","logo":{"@type":"http:\/\/schema.org\/ImageObject","url":"https:\/\/ksassets.timeincuk.net\/wp\/uploads\/sites\/54\/2017\/07\/trusted-reviews-logo-stacked-google.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.trustedreviews.com\/reviews\/polaroid-onestep-plus"},"keywords":["Polaroid","Camera","Cameras"]}</script>
<meta property="fb:pages" content="38275114220" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-PHQNFGV');</script>
      <!-- End Google Tag Manager -->
      <link rel="icon" href="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/cropped-trusted-reviews-icon-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/cropped-trusted-reviews-icon-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/cropped-trusted-reviews-icon-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/cropped-trusted-reviews-icon-3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.multimedia-gallery__award-image {
	margin: 10px 0 0 -10px !important;
	max-width: 60px !important;
}

.header .icon-search {
	color:#3f3f3f
}
		</style>
	    				</head>

<body class="core_review-template-default single single-core_review postid-3597970 has-adverts y2018 m10 d08 h15 polaroid-onestep-plus standard slim-header">

<div class="header-advert-wrapper">
	<aside class="row advert header-advert sticky-anchor is-absolute">
		<div class="section-content">
			<div id="header-1" class="ipc-advert"></div>
		</div>
	</aside>
</div>

<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-PHQNFGV"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-single-tier">

	<div class="header__inner">

					<div itemtype="http://schema.org/Organization" class="logo header-slot header-slot-">
    <a itemprop="url" href="/" title="Trusted Reviews">
    	<span class="hide">Link to home</span>
		<picture>
			<source media="(min-width: 728px)" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/tr-logo-large-1.png" >
			<source media="(max-width: 727px)"srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/tr-logo-small.png" >
	  		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/tr-logo-large-1.png" alt="hero profile" itemprop="logo" aria-hidden="true" data-pin-nopin="true">
		</picture>
    </a>
</div>		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/"    title="Home Page"  >Home</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="/reviews"    >All Reviews</a>
															</li>
													<li >
								<a href="/news"    >All News</a>
															</li>
													<li >
								<a href="/guide"    >All Buying Guides</a>
															</li>
													<li >
								<a href="/opinion"    >All Opinions</a>
															</li>
													<li >
								<a href="/deals"    >All Deals</a>
															</li>
													<li >
								<a href="/latest-articles"    >100 Latest Articles</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/reviews"    >Reviews</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="/reviews/tvs-audio"    >TV and Audio Reviews</a>
															</li>
													<li >
								<a href="/reviews/digital-cameras"    >Camera Reviews</a>
															</li>
													<li >
								<a href="/reviews/computing"    >Computing Reviews</a>
															</li>
													<li >
								<a href="/reviews/mobile"    >Mobile Reviews</a>
															</li>
													<li >
								<a href="/reviews/home-appliances"    >Home Appliance Reviews</a>
															</li>
													<li >
								<a href="/reviews/gaming"    >Gaming Reviews</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/tvs-audio"    >TV and Audio</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.trustedreviews.com/type/blu-ray-players"    >Blu-ray Player</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/dvrs-and-media-players"    >DVRs and Media Player</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/gadgets"    >Gadgets</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/headphones"    >Headphones</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/hi-fi-wireless-audio"    >Hi-Fi and Wireless Audio</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/portable-audio"    >Portable Audio</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/projectors"    >Projector</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/sound-bars"    >Sound Bar</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/surround-sound-systems"    >Surround Sound System</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/tvs"    >TV</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/cameras"    >Cameras</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.trustedreviews.com/type/camcorders"    >Camcorder</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/camera-accessories"    >Camera Accessory</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/camera-lenses"    >Camera Lens</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/digital-cameras"    >Camera</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/computing"    >Computing</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.trustedreviews.com/type/desktop-pcs"    >Desktop PC</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/internet"    >Internet, VPNs and Web Software</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/laptops"    >Laptop</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/monitors"    >Monitor</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/pc-components"    >PC Component</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/peripherals"    >Peripheral</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/printers"    >Printer</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/routers-networking"    >Routers and Networking</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/software"    >Software</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/mobile"    >Mobile</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.trustedreviews.com/type/gps-sat-nav"    >GPS and Sat Nav</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/mobile-apps"    >Mobile App</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/mobile-phone-accessories"    >Mobile Phone Accessory</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/mobile-phones"    >Mobile Phone</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/tablets"    >Tablet</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/wearables-fitness"    >Wearables and Fitness</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/home-appliances"    >Home Appliances</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.trustedreviews.com/type/blender"    >Blender</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/coffee-machines"    >Coffee Machine</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/cooker"    >Cooker</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/dishwashers"    >Dishwasher</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/fans"    >Fan</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/freezers"    >Freezer</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/fridges"    >Fridge</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/fridge-freezers"    >Fridge Freezer</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/garden-tools"    >Garden Tool</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/iron"    >Iron</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/kettles"    >Kettle</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/kitchen-gadgets"    >Kitchen Gadget</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/microwave"    >Microwave</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/mixers"    >Mixer</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/ovens"    >Oven</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/personal-care"    >Personal Care</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/smart-home"    >Smart Home</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/steam-cleaners"    >Steam Cleaner</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/toasters"    >Toaster</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/tumble-dryers"    >Tumble Dryer</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/vacuum-cleaners"    >Vacuum Cleaner</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/washer-dryers"    >Washer Dryer</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/washing-machines"    >Washing Machine</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/gaming"    >Gaming</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.trustedreviews.com/type/games"    >Video Game</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/games-accessories"    >Video Game Accessory</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/nintendo"    >Nintendo</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/pc"    >PC Gaming</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/playstation"    >PlayStation</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/toys"    >Toy</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/vr"    >VR</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/xbox"    >Xbox</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="https://www.trustedreviews.com/awards-2018"    >Awards 2018</a>
							</li>
					<li >
				<a href="/discount-codes"    >Discount Codes</a>
							</li>
					<li >
				<a href="http://comps.trustedreviews.com"    >Win</a>
							</li>
		
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/pages/TrustedReviews/38275114220?ref=ts" target="_blank" rel="noopener">Facebook</a></li>
											<li><a href="https://twitter.com/trustedreviews" target="_blank" rel="noopener">Twitter</a></li>
											<li><a href="https://www.youtube.com/user/TrustedReviews" target="_blank" rel="noopener">YouTube</a></li>
											<li><a href="https://www.trustedreviews.com/rss-feeds" target="_blank" rel="noopener">RSS Feeds</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<label for="s" class="">Search</label>
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
			<button type="submit" class="button-search icon-search" name="search"></button>
			<div class="message-wrapper">
				<div class="message message--type">Type to search</div>
				<div class="message message--search hide">Press enter or click on the search icon</div>
			</div>
		</div>
	</form>
</nav>

</header>	
	<div id="content" role="main" class="container-fluid" 	itemscope itemtype="http://schema.org/Product"
>
								<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="/news/iphone-xs-release-date-3551351"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2992881"    >iPhone XS</a></li>
													<li><a href="/news/apple-watch-4-specs-3487177"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651406"    >Apple Watch 4</a></li>
													<li><a href="/news/iphone-9-release-date-3297160"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2992880"    >iPhone XR</a></li>
													<li><a href="/news/google-pixel-3-release-date-price-3316812"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651404"    >Pixel 3</a></li>
													<li><a href="/news/samsung-galaxy-note-9-3527248"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651407"    >Galaxy Note 9</a></li>
													<li><a href="/reviews/samsung-galaxy-s9"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2992883"    >Samsung Galaxy S9</a></li>
													<li><a href="/deals/best-black-friday-deals-2018-2952384"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651403"    >Black Friday 2018</a></li>
													<li><a href="/reviews/xbox-one-x"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651402"    >Xbox One X</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>		
				<meta itemprop="name" content="Polaroid OneStep+">
			<meta itemprop="manufacturer" content="Polaroid">
		<article
			class="post-3597970 core_review type-core_review status-publish hentry brands-polaroid product_type-digital-cameras product_type-cameras-1 post"
			role="article"
			itemprop="review"
			itemscope itemtype="http://schema.org/Review"
	>
							<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.trustedreviews.com/reviews/polaroid-onestep-plus"/>
			<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
	<meta itemprop="name" content="Trusted Reviews" />
	<div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
		<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/tr-logo-large-1.png" />
	</div>
</div>		

							
					<nav class="breadcrumb s-container"  role="navigation">
	<div class="s-container__inner">
		<ul xmlns:v="http://rdf.data-vocabulary.org/#">
							<li typeof="v:Breadcrumb">
					<a href="https://www.trustedreviews.com" rel="v:url" property="v:title">Home</a>
				</li>
							<li typeof="v:Breadcrumb">
					<a href="https://www.trustedreviews.com/reviews" rel="v:url" property="v:title">Reviews</a>
				</li>
							<li typeof="v:Breadcrumb">
					<a href="https://www.trustedreviews.com/reviews/digital-cameras" rel="v:url" property="v:title">Cameras</a>
				</li>
							<li typeof="v:Breadcrumb">
					<a href="https://www.trustedreviews.com/reviews/digital-cameras/polaroid" rel="v:url" property="v:title">Polaroid</a>
				</li>
					</ul>
	</div>
</nav>		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary" itemprop="headline">
									Polaroid OneStep+
	 
			Review
						</h1>

								<div class="review__intro">A satisfyingly retro instant camera with one foot in the 21st century, this point-and-shoot snapper offers smartphone-enabled modes as well as traditional smudge-prone prints</div>
		
				<div class="review-rating--score">
		
		<div class="score-stars score-stars--large"
									itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"
						>
									<span
					class="star icon-star-full "
					data-rating="20"
				></span>
																		<span
					class="star icon-star-full "
					data-rating="40"
				></span>
																		<span
					class="star icon-star-full "
					data-rating="60"
				></span>
																					<span
					class="star icon-star-half "
					data-rating="80"
				></span>
																					<span
					class="star icon-star-empty "
					data-rating="100"
				></span>
					
					<meta itemprop="bestRating" content="10">
			<meta itemprop="worstRating" content="1">
			<meta itemprop="ratingValue" content="7">
			</div>

		</div>
	
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.trustedreviews.com/reviews/polaroid-onestep-plus"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.trustedreviews.com/reviews/polaroid-onestep-plus"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.trustedreviews.com/reviews/polaroid-onestep-plus&text=Polaroid OneStep+"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.trustedreviews.com/reviews/polaroid-onestep-plus"
					></a>
				</li>
							<li>
					<a
							href="http://pinterest.com/pin/create/button/?url=https://www.trustedreviews.com/reviews/polaroid-onestep-plus&description=Polaroid OneStep+"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.trustedreviews.com/reviews/polaroid-onestep-plus"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.trustedreviews.com/reviews/polaroid-onestep-plus"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.trustedreviews.com/reviews/polaroid-onestep-plus"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.trustedreviews.com/reviews/polaroid-onestep-plus&text=Polaroid OneStep+"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.trustedreviews.com/reviews/polaroid-onestep-plus"
					></a>
				</li>
							<li>
					<a
							href="http://pinterest.com/pin/create/button/?url=https://www.trustedreviews.com/reviews/polaroid-onestep-plus&description=Polaroid OneStep+"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.trustedreviews.com/reviews/polaroid-onestep-plus"
					></a>
				</li>
								</ul>
	</div>
					
											<small class="post-author">
		<div class="post-author-info">
					<span>
							</span>
			<span itemprop="author" itemscope itemtype="http://schema.org/Person">
				<a class="post-author__name url fn n" href="https://www.trustedreviews.com/author/mwilson">
					<span class="author vcard" itemprop="name">Mark Wilson</span>
			    </a>
			</span>
		
		<span>
			<time datetime="2018-10-08T14:03:29+00:00">October 8, 2018 2:03 pm</time>
			<meta itemprop="datePublished" content="2018-10-08T14:00:08+00:00"/>			<meta itemprop="dateModified" content="2018-10-08T14:03:29+00:00"/>		</span>
	</div>
</small>					
						
											<div class="post__award">
	
	</div>									</header>
			
			
			<div class="post-main__inner">

								
	<div class="multimedia-gallery multimedia-gallery--small">
		<div class="multimedia-gallery__images ggnoads">
			<div class="multimedia-gallery__background"></div>

			<ul class="multimedia-gallery__list">
									<li class="multimedia-gallery__item multimedia-gallery__item--active image-crop image-crop--">
													<div id="attachment_3597990"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141222-920x613.jpg"
     data-id="3597990"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid Onestep+"
     width="920"
	 height="613"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141222-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141222-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141222-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141222-920x613.jpg">
<meta itemprop="width" content="920">
<meta itemprop="height" content="613">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3597988"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-920x613.jpg"
     data-id="3597988"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid Onestep+"
     width="920"
	 height="613"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-920x613.jpg">
<meta itemprop="width" content="920">
<meta itemprop="height" content="613">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3597992"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-920x613.jpg"
     data-id="3597992"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid Onestep+"
     width="920"
	 height="613"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-920x613.jpg">
<meta itemprop="width" content="920">
<meta itemprop="height" content="613">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3597991"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141231-920x613.jpg"
     data-id="3597991"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid Onestep+"
     width="920"
	 height="613"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141231-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141231-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141231-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141231-920x613.jpg">
<meta itemprop="width" content="920">
<meta itemprop="height" content="613">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3597986"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141118-920x613.jpg"
     data-id="3597986"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid Onestep+"
     width="920"
	 height="613"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141118-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141118-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141118-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141118-920x613.jpg">
<meta itemprop="width" content="920">
<meta itemprop="height" content="613">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3597985"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141103_HDR-920x613.jpg"
     data-id="3597985"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid Onestep+"
     width="920"
	 height="613"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141103_HDR-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141103_HDR-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141103_HDR-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141103_HDR-920x613.jpg">
<meta itemprop="width" content="920">
<meta itemprop="height" content="613">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3597979"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141025_HDR-920x613.jpg"
     data-id="3597979"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid Onestep+"
     width="920"
	 height="613"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141025_HDR-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141025_HDR-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141025_HDR-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141025_HDR-920x613.jpg">
<meta itemprop="width" content="920">
<meta itemprop="height" content="613">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3597982"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141031_HDR-920x613.jpg"
     data-id="3597982"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid Onestep+"
     width="920"
	 height="613"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141031_HDR-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141031_HDR-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141031_HDR-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141031_HDR-920x613.jpg">
<meta itemprop="width" content="920">
<meta itemprop="height" content="613">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3598009"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-744x920.jpg"
     data-id="3598009"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid OneStep+"
     width="744"
	 height="920"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-259x320.jpg 259w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-501x620.jpg 501w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-744x920.jpg 744w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-986x1220.jpg 986w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-1310x1620.jpg 1310w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-1552x1920.jpg 1552w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-744x920.jpg">
<meta itemprop="width" content="744">
<meta itemprop="height" content="920">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3598007"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-749x920.jpg"
     data-id="3598007"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid OneStep+"
     width="749"
	 height="920"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-260x320.jpg 260w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-505x620.jpg 505w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-749x920.jpg 749w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-993x1220.jpg 993w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-1318x1620.jpg 1318w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-1562x1920.jpg 1562w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-749x920.jpg">
<meta itemprop="width" content="749">
<meta itemprop="height" content="920">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3598006"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-737x920.jpg"
     data-id="3598006"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid OneStep+"
     width="737"
	 height="920"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-256x320.jpg 256w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-497x620.jpg 497w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-737x920.jpg 737w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-978x1220.jpg 978w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-1298x1620.jpg 1298w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-1538x1920.jpg 1538w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-737x920.jpg">
<meta itemprop="width" content="737">
<meta itemprop="height" content="920">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3598005"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-757x920.jpg"
     data-id="3598005"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid OneStep+"
     width="757"
	 height="920"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-263x320.jpg 263w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-510x620.jpg 510w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-757x920.jpg 757w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-1004x1220.jpg 1004w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-1333x1620.jpg 1333w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-1580x1920.jpg 1580w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-757x920.jpg">
<meta itemprop="width" content="757">
<meta itemprop="height" content="920">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3598004"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-745x920.jpg"
     data-id="3598004"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid OneStep+"
     width="745"
	 height="920"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-259x320.jpg 259w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-502x620.jpg 502w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-745x920.jpg 745w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-988x1220.jpg 988w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-1312x1620.jpg 1312w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-1555x1920.jpg 1555w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-745x920.jpg">
<meta itemprop="width" content="745">
<meta itemprop="height" content="920">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3598003"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-761x920.jpg"
     data-id="3598003"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid OneStep+"
     width="761"
	 height="920"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-265x320.jpg 265w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-513x620.jpg 513w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-761x920.jpg 761w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-1008x1220.jpg 1008w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-1339x1620.jpg 1339w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-1587x1920.jpg 1587w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-761x920.jpg">
<meta itemprop="width" content="761">
<meta itemprop="height" content="920">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3598002"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-736x920.jpg"
     data-id="3598002"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid OneStep+"
     width="736"
	 height="920"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-256x320.jpg 256w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-496x620.jpg 496w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-736x920.jpg 736w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-976x1220.jpg 976w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-1296x1620.jpg 1296w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-1536x1920.jpg 1536w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-736x920.jpg">
<meta itemprop="width" content="736">
<meta itemprop="height" content="920">			</figure>
</div>
											</li>
									<li class="multimedia-gallery__item image-crop image-crop--">
													<div id="attachment_3598001"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-745x920.jpg"
     data-id="3598001"
     data-sizes="auto"
     class="image-md lazyload blur-up"
     alt="Polaroid OneStep+"
     width="745"
	 height="920"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-259x320.jpg 259w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-502x620.jpg 502w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-745x920.jpg 745w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-987x1220.jpg 987w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-1311x1620.jpg 1311w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-1554x1920.jpg 1554w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-745x920.jpg">
<meta itemprop="width" content="745">
<meta itemprop="height" content="920">			</figure>
</div>
											</li>
							</ul>

			<div class="multimedia-gallery__count">
				<span>1</span> of 16
			</div>

			<div class="multimedia-gallery__button multimedia-gallery__button--left btn">
				<span class="icon-arrow-left"></span>
			</div>

			<div class="multimedia-gallery__button multimedia-gallery__button--right btn">
				<span class="icon-arrow-right"></span>
			</div>
		</div>

		<div class="multimedia-gallery__thumbnails">
			<ul>
									<li class="multimedia-gallery__thumbnail multimedia-gallery__thumbnail--active" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141222-150x150.jpg"
     data-id="3597990"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid Onestep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141222-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141222-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141222-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141222-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-150x150.jpg"
     data-id="3597988"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid Onestep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-150x150.jpg"
     data-id="3597992"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid Onestep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141231-150x150.jpg"
     data-id="3597991"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid Onestep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141231-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141231-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141231-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141231-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141118-150x150.jpg"
     data-id="3597986"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid Onestep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141118-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141118-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141118-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141118-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141103_HDR-150x150.jpg"
     data-id="3597985"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid Onestep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141103_HDR-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141103_HDR-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141103_HDR-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141103_HDR-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141025_HDR-150x150.jpg"
     data-id="3597979"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid Onestep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141025_HDR-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141025_HDR-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141025_HDR-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141025_HDR-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141031_HDR-150x150.jpg"
     data-id="3597982"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid Onestep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141031_HDR-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141031_HDR-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141031_HDR-920x613.jpg 920w,
				"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141031_HDR-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-150x150.jpg"
     data-id="3598009"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid OneStep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-259x320.jpg 259w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-501x620.jpg 501w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-744x920.jpg 744w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-986x1220.jpg 986w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-1310x1620.jpg 1310w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-1552x1920.jpg 1552w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_40.115-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-150x150.jpg"
     data-id="3598007"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid OneStep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-260x320.jpg 260w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-505x620.jpg 505w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-749x920.jpg 749w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-993x1220.jpg 993w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-1318x1620.jpg 1318w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-1562x1920.jpg 1562w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_29_10.117-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-150x150.jpg"
     data-id="3598006"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid OneStep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-256x320.jpg 256w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-497x620.jpg 497w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-737x920.jpg 737w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-978x1220.jpg 978w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-1298x1620.jpg 1298w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-1538x1920.jpg 1538w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_56.202-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-150x150.jpg"
     data-id="3598005"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid OneStep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-263x320.jpg 263w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-510x620.jpg 510w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-757x920.jpg 757w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-1004x1220.jpg 1004w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-1333x1620.jpg 1333w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-1580x1920.jpg 1580w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_31.947-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-150x150.jpg"
     data-id="3598004"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid OneStep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-259x320.jpg 259w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-502x620.jpg 502w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-745x920.jpg 745w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-988x1220.jpg 988w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-1312x1620.jpg 1312w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-1555x1920.jpg 1555w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_19.825-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-150x150.jpg"
     data-id="3598003"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid OneStep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-265x320.jpg 265w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-513x620.jpg 513w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-761x920.jpg 761w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-1008x1220.jpg 1008w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-1339x1620.jpg 1339w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-1587x1920.jpg 1587w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_28_09.391-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-150x150.jpg"
     data-id="3598002"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid OneStep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-256x320.jpg 256w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-496x620.jpg 496w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-736x920.jpg 736w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-976x1220.jpg 976w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-1296x1620.jpg 1296w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-1536x1920.jpg 1536w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
									<li class="multimedia-gallery__thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-150x150.jpg"
     data-id="3598001"
     data-sizes="auto"
     class="thumbnail lazyload blur-up"
     alt="Polaroid OneStep+"
     width="150"
	 height="150"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-259x320.jpg 259w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-502x620.jpg 502w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-745x920.jpg 745w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-987x1220.jpg 987w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-1311x1620.jpg 1311w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-1554x1920.jpg 1554w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-150x150.jpg">
<meta itemprop="width" content="150">
<meta itemprop="height" content="150">											</li>
							</ul>
		</div>
	</div>
	
				
				
				<div class="post-body">

					<div class="articleBody" itemprop=" ">
																			
						
						
							
		<div class="review-points">
					<div class="review-points__pros">
				<h2>Pros</h2>
				<ul>
											<li><span class="icon icon-yes"></span> <span class="point">Smartphone app adds shooting flexibility</span></li>
											<li><span class="icon icon-yes"></span> <span class="point">Attractive retro design</span></li>
											<li><span class="icon icon-yes"></span> <span class="point">Affordable camera</span></li>
									</ul>
			</div>
		
					<div class="review-points__cons">
				<h2>Cons</h2>
				<ul>
											<li><span class="icon icon-no"></span> <span class="point">Cost of film packs adds up</span></li>
											<li><span class="icon icon-no"></span> <span class="point">Plastic build feels cheap</span></li>
											<li><span class="icon icon-no"></span> <span class="point">Extra features useless without a phone to hand</span></li>
									</ul>
			</div>
			</div>

	<div class="eagle-widget" data-uid="__fixed_top" data-limit="3"></div>

	
	<div class="review-features">
		<h2>Key Features</h2>
		<ul>
												<li class="review-features__price">Review Price: £149.99</li>
														<li>Fully automatic operation</li>
							<li>Bluetooth LE for smartphone app control</li>
							<li>Can create double exposures</li>
							<li>Dedicated portrait lens</li>
							<li>Uses I-Type film packs</li>
					</ul>
	</div>

	<div class="articleBody" itemprop="reviewBody">
		<h2><span style="font-weight: 400">What is the Polaroid OneStep+?</span></h2>
<p><span style="font-weight: 400">The OneStep+ is the latest retro-inspired continuation camera from Polaroid Originals, modelled after one of the instant photography pioneer&#8217;s most famous creations. </span></p>
<p><span style="font-weight: 400">When Polaroid decided to stop making instant film in 2008, the company (then called Impossible Project) bought the film-making equipment and set up shop restoring the brand name to its former glory. The OneStep+ is the next step of that plan.</span></p>
<div class="injection"><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"56094150b0e393bb4b9f0615","context":true,"tags":"","fallback":true});</script><section id="keystone-premium-sidebar-widget-5" class=" s-sidebar sticky-anchor keystone-premium-sidebar-widget premium_inline_1 post-promo"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-29" class=" hide-widget-title widget ipc-advert-class"><div id="side-1" class="ipc-advert"></div></div></div></section></div>
<p><span style="font-weight: 400">It is the successor to last year&#8217;s OneStep 2, and borrows the same basic look and features – but then adds a selection of smartphone-enabled shooting modes, updating the instant camera for mobile snappers that want a bit more flexibility from their photography.</span></p>
<p><span style="font-weight: 400">Despite the Bluetooth upgrade, this is still a camera designed for easy use. It has a fixed lens, few buttons and the extra modes offered by the app are entirely optional. It retails for £149, with eight-packs of film costing £15 each.</span></p>
<p><strong>Related:</strong> <a href="https://www.trustedreviews.com/best/compact-cameras-3440147">Best compact cameras</a></p>
<h2><span style="font-weight: 400">Polaroid OneStep+ – Design and features</span></h2>
<p><span style="font-weight: 400">The OneStep+ is every bit the homage to Polaroid&#8217;s &#8217;70s-era original, with chunky styling that&#8217;s full of retro charm.</span></p>
<p><span style="font-weight: 400">The only modern additions are hidden towards the back, with LEDs on the top showing how many shots you have remaining, and a micro USB charging port on the rear. Otherwise, the few buttons and switches at the front are all delightfully mechanical.</span></p>
<div class="injection"><section id="keystone-premium-sidebar-widget-6" class=" s-sidebar sticky-anchor keystone-premium-sidebar-widget premium_inline_2 post-promo"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-30" class=" hide-widget-title widget ipc-advert-class"><div id="post-inline-side-2" class="ipc-advert"></div></div><div id="keystone-query-widget-id-31" class="palette-product-alert listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm widget keystone-query-widget"><h2 class="widgettitle">Latest</h2>
<div class="sections"><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
					
			<li class="listing-item">
	 <a class="entry" href="https://www.trustedreviews.com/reviews/fallout-76" title="Fallout 76"> 		<article class="listing-entry">
																		<div class="entry-media">
					<div class="entry-media-inner entry-image image-crop">
						<div id="attachment_3594244"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image-crop">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/fallout-76-3y-1920x1080-620x349.jpg"
     data-id="3594244"
     data-sizes="auto"
     class="image-sm lazyload blur-up"
     alt="fallout 76"
     width="620"
	 height="349"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/fallout-76-3y-1920x1080-320x180.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/fallout-76-3y-1920x1080-620x349.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/fallout-76-3y-1920x1080-920x518.jpg 920w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/fallout-76-3y-1920x1080-1220x686.jpg 1220w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/fallout-76-3y-1920x1080-1620x911.jpg 1620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/fallout-76-3y-1920x1080-1920x1080.jpg 1920w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/fallout-76-3y-1920x1080-620x349.jpg">
<meta itemprop="width" content="620">
<meta itemprop="height" content="349">			</figure>
</div>
					</div>
				</div>
			
									
			<div class="entry-content">
									
													<h3><span>Fallout 76</span></h3>
																										
					
																</div>
		</article>
	 </a> </li>
			
			
					
			<li class="listing-item">
	 <a class="entry" href="https://www.trustedreviews.com/deals/nokia-7-1-with-free-ue-wonderboom-speaker-50-off-the-fire-hd-8-tablet-plus-more-deals-3601240" title="Nokia 7.1 with free UE Wonderboom Speaker, 50% off the Fire HD 8 Tablet, plus more deals"> 		<article class="listing-entry">
																		<div class="entry-media">
					<div class="entry-media-inner entry-image image-crop">
						<div id="attachment_3582016"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image-crop">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/Daily-Deals-1-620x349.jpg"
     data-id="3582016"
     data-sizes="auto"
     class="image-sm lazyload blur-up"
     alt="Daily Deals"
     width="620"
	 height="349"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/Daily-Deals-1-320x180.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/Daily-Deals-1-620x349.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/Daily-Deals-1-920x517.jpg 920w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/Daily-Deals-1-1220x686.jpg 1220w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/Daily-Deals-1-1620x911.jpg 1620w,
		"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/09/Daily-Deals-1-620x349.jpg">
<meta itemprop="width" content="620">
<meta itemprop="height" content="349">			</figure>
</div>
					</div>
				</div>
			
									
			<div class="entry-content">
									
													<h3><span>Nokia 7.1 with free UE Wonderboom Speaker, 50% off the Fire HD 8 Tablet, plus more deals</span></h3>
																										
					
																</div>
		</article>
	 </a> </li>
							<li id="native-content-desktop" class="listing-item sharethrough-ad sharethrough-ad-hidden ipc-advert"></li>			
			
					
			<li class="listing-item">
	 <a class="entry" href="https://www.trustedreviews.com/news/oneplus-6t-release-date-3525032" title="The OnePlus 6T&#8217;s release date just got officially revealed"> 		<article class="listing-entry">
																		<div class="entry-media">
					<div class="entry-media-inner entry-image image-crop">
						<div id="attachment_3473972"
     class="featured-image wp-caption"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image-crop">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/05/DSCF0877-620x413.jpg"
     data-id="3473972"
     data-sizes="auto"
     class="image-sm lazyload blur-up"
     alt="OnePlus 6"
     width="620"
	 height="413"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/05/DSCF0877-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/05/DSCF0877-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/05/DSCF0877-920x613.jpg 920w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/05/DSCF0877-1220x813.jpg 1220w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/05/DSCF0877-1620x1080.jpg 1620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/05/DSCF0877-1920x1280.jpg 1920w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/05/DSCF0877-620x413.jpg">
<meta itemprop="width" content="620">
<meta itemprop="height" content="413">					<figcaption class="wp-caption-text">
				OnePlus 6
							</figcaption>
			</figure>
</div>
					</div>
				</div>
			
									
			<div class="entry-content">
									
													<h3><span>The OnePlus 6T&#8217;s release date just got officially revealed</span></h3>
																										
					
																</div>
		</article>
	 </a> </li>
			
			
			</ul>
</div></div></div></div></section><section id="embed_code-2" class="hidden-md hidden-lg s-container sticky-anchor widget_embed_code premium_inline_2 post-promo"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></div>
<p><img class="lazyload blur-up alignnone size-large wp-image-3597988" src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-1024x683.jpg" alt="Polaroid Onestep+" width="1024" height="683" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-1024x683.jpg 1024w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-300x200.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-768x512.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-320x213.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-620x413.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208-920x613.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141208.jpg 1200w"  /></p>
<p><span style="font-weight: 400">That includes the lever at the top, which swaps between the 89mm and 103mm lenses; the former is for portraits and close-ups, with the latter used for everything else. A switch flicks open the film tray, too.</span></p>
<p><span style="font-weight: 400">Film packs slot horizontally into the front of the camera, making the whole thing a lot boxier than its closest rivals, the <a href="https://www.trustedreviews.com/reviews/fujifilm-instax-sq6">Fujifilm Instax Square SQ6</a> </span><span style="font-weight: 400">and Lomo&#8217;Instant Square. It&#8217;ll never fit in a pocket, but built-in hooks for a neck strap make it easy enough to carry. </span></p>
<p><span style="font-weight: 400">Getting started is as simple as the camera itself. Pop open the tray, slide in a film pack (each one has clear directions so you don&#8217;t get them back to front) and close it up. The OneStep spits out the pack&#8217;s protective cover and then you&#8217;re good to go.</span></p>
<p><img class="lazyload blur-up alignnone size-large wp-image-3597992" src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-1024x683.jpg" alt="Polaroid Onestep+" width="1024" height="683" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-1024x683.jpg 1024w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-300x200.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-768x512.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-320x213.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-620x413.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR-920x613.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/20180909_141244_HDR.jpg 1200w"  /></p>
<div class="injection"><section id="keystone-premium-sidebar-widget-7" class=" s-sidebar sticky-anchor keystone-premium-sidebar-widget premium_inline_3 post-promo"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-31" class=" hide-widget-title widget ipc-advert-class"><div id="post-inline-side-3" class="ipc-advert"></div></div></div></section></div>
<p><span style="font-weight: 400">The square viewfinder gives a fairly close representation of what the lens captures, but with ultra-simple optics, you&#8217;ll often find your pics have more in the frame than you expected. The flash is on by default, and while you can turn it off, you&#8217;ll really only want to if you&#8217;re shooting in very bright sunshine.</span></p>
<p><span style="font-weight: 400">As far as shooting &#8216;modes&#8217; go, there&#8217;s just a slider to make your photos either darker or lighter. Until, that is, you pair the camera to your smartphone over Bluetooth. Polaroid&#8217;s Originals app adds a remote trigger, timer shooting, light painting and double exposure modes, as well as manual shooting.</span></p>
<p><strong>Related:</strong> <a href="https://www.trustedreviews.com/best/best-photo-editing-apps-3486958">Best photo-editing apps</a></p>
<h2><span style="font-weight: 400">Polaroid OneStep+ – Performance and image quality</span></h2>
<p><span style="font-weight: 400">Instant cameras aren&#8217;t renowned for their clarity, and the OneStep+ doesn&#8217;t do much to improve that reputation. Expect your first pack of film to be a mix of fun moments and frustratingly under-exposed smudges as you get to grips with its limitations.</span></p>
<p><span style="font-weight: 400">That&#8217;s true of the OneStep&#8217;s rivals, though – and they don&#8217;t have Bluetooth to unlock extra shooting modes. You can get really creative with the double exposure and light painting modes, and the remote trigger is rapid too. It even has a built-in scanner for digitising your snaps and sharing to social media.</span></p>
<div class="injection"><section id="keystone-premium-sidebar-widget-8" class=" s-sidebar sticky-anchor keystone-premium-sidebar-widget premium_inline_4 post-promo"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-32" class=" hide-widget-title widget ipc-advert-class"><div id="post-inline-side-4" class="ipc-advert"></div></div></div></section></div>
<p><img class="lazyload blur-up alignnone size-large wp-image-3598002" src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-819x1024.jpg" alt="Polaroid OneStep+" width="819" height="1024" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-819x1024.jpg 819w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-240x300.jpg 240w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-768x960.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-256x320.jpg 256w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-496x620.jpg 496w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-736x920.jpg 736w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-976x1220.jpg 976w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-1296x1620.jpg 1296w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_57.987-1536x1920.jpg 1536w"  /></p>
<p><span style="font-weight: 400">It&#8217;s a shame the app&#8217;s onscreen button is a little on the small side, though. It&#8217;s easily missed when you&#8217;re looking at the viewfinder instead of your phone.</span></p>
<p><span style="font-weight: 400">Focusing can be a bit hit-or-miss, too. The Portrait lens works best between one and two feet away, so you&#8217;ve got to be right in your friends&#8217; faces to ensure a crisp snap. It&#8217;s frustrating to waste pictures when each pack costs £15 – that&#8217;s nearly £1.90 a print. </span></p>
<p><span style="font-weight: 400">Polaroid&#8217;s I-Type film produces fairly colourful photos, albeit with stark contrast. Still, with enough light the results are charming. Get a snap right and you&#8217;ll have a physical memento of those spontaneous moments – which is exactly why instant film has so much appeal.</span></p>
<p><img class="lazyload blur-up alignnone size-large wp-image-3598001" src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-829x1024.jpg" alt="Polaroid OneStep+" width="829" height="1024" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-829x1024.jpg 829w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-243x300.jpg 243w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-768x949.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-259x320.jpg 259w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-502x620.jpg 502w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-745x920.jpg 745w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-987x1220.jpg 987w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-1311x1620.jpg 1311w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/Image2018-09-09T18_27_37.621-1554x1920.jpg 1554w"  /></p>
<div class="injection"><section id="keystone-premium-sidebar-widget-9" class=" s-sidebar sticky-anchor keystone-premium-sidebar-widget premium_inline_5 post-promo"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-33" class=" hide-widget-title widget ipc-advert-class"><div id="post-inline-side-5" class="ipc-advert"></div></div></div></section></div>
<h2><span style="font-weight: 400">Why buy the Polaroid OneStep+?</span></h2>
<p><span style="font-weight: 400">There&#8217;s an undeniable charm about instant photography that the OneStep+ embodies so well. For special occasions, spur-of-the-moment snaps and making memories, it does everything you&#8217;d want in a simple, attractive package. </span></p>
<p><span style="font-weight: 400">Of course, you&#8217;ll need to think about the cost of film. I-Type film will set you back £15 each for either a colour or black-and white pack, making each photo about twice the price of Fuji&#8217;s Instax Square.</span></p>
<p><span style="font-weight: 400">While it might be more expensive than its rivals, the Bluetooth additions make it a lot more flexible, too. A £30 premium doesn&#8217;t seem all that much if you&#8217;ll be using those modes a lot, but if you don&#8217;t need them, the regular, non-connected OneStep 2 is also available.</span></p>
<h2><span style="font-weight: 400">Verdict</span></h2>
<p><span style="font-weight: 400">Probably the most versatile instant camera out there right now. Picture quality might be mixed and film isn&#8217;t the cheapest, but the app makes the OneStep+ great fun to use and it looks the part as well. </span></p>
<h2><span style="font-weight: 400">Polaroid OneStep+ – The Rivals</span></h2>
<p><strong>Leica Sofort</strong></p>
<p><img class="lazyload blur-up size-large wp-image-328169" src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2016/12/leica-sofort-14-1024x577.jpg" alt="Leica SOFORT" width="1024" height="577" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2016/12/leica-sofort-14-1024x577.jpg 1024w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2016/12/leica-sofort-14-300x169.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2016/12/leica-sofort-14-768x433.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2016/12/leica-sofort-14-320x180.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2016/12/leica-sofort-14-620x349.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2016/12/leica-sofort-14-920x518.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2016/12/leica-sofort-14-1220x687.jpg 1220w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2016/12/leica-sofort-14-630x355.jpg 630w"  /></p>
<p><span style="font-weight: 400"> The least expensive path to Leica ownership, the <a href="https://www.trustedreviews.com/reviews/leica-sofort">Leica Sofort</a> is a simple-to-use point-and-shoot instant camera with a classic look and that all-important red dot on the front to let everyone know you own one of the camera world&#8217;s most respected brands. Mini paper format prints are on the small side, though.</span></p>
<div class="injection"><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"56094150b0e393bb4b9f0615","context":true,"tags":"","fallback":true});</script></div>
<p><strong>Fuji Instax Square SQ6</strong></p>
<p><img class="lazyload blur-up alignnone size-large wp-image-3522256" src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/08/instax_sq6_product_01-1024x683.jpg" alt="Fujifilm Instax SQ6" width="1024" height="683" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/08/instax_sq6_product_01-1024x683.jpg 1024w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/08/instax_sq6_product_01-300x200.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/08/instax_sq6_product_01-768x512.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/08/instax_sq6_product_01-320x213.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/08/instax_sq6_product_01-620x413.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/08/instax_sq6_product_01-920x613.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/08/instax_sq6_product_01-1220x813.jpg 1220w"  /></p>
<p><span style="font-weight: 400">One of the first of its kind to use larger Instax Square film, this compact point-and-shoot is a more grown-up camera than the rest of Fuji&#8217;s range. The <a href="https://www.trustedreviews.com/reviews/fujifilm-instax-sq6">Fuji Instax Square SQ6</a>&#8216;s lens is fixed and the shooting modes are basic, but packs of film are more affordable and the camera is reasonably priced, too.</span></p>

	</div>

			<div class="review-score">
								<div class="review-score__overall">
					<h2 class="score-title">Score </h2>
		
		<div class="score-stars score-stars--large"
						>
									<span
					class="star icon-star-full "
					data-rating="20"
				></span>
																		<span
					class="star icon-star-full "
					data-rating="40"
				></span>
																		<span
					class="star icon-star-full "
					data-rating="60"
				></span>
																					<span
					class="star icon-star-half "
					data-rating="80"
				></span>
																					<span
					class="star icon-star-empty "
					data-rating="100"
				></span>
					
			</div>

		</div>
				<br>
								</div>
	
				<div class="review-specs">
					<h3 class="review-specs__section-title">Features <span class="icon icon-arrow-down"></span></h3>
			<div class="review-specs__table">
				<table width="100%">
											<tr>
							<td>Viewfinder</td>
							<td>Optical</td>
						</tr>
									</table>
			</div>
					<h3 class="review-specs__section-title">Physical Specifications <span class="icon icon-arrow-down"></span></h3>
			<div class="review-specs__table">
				<table width="100%">
											<tr>
							<td>Dimensions Width (Millimeter)</td>
							<td>150</td>
						</tr>
											<tr>
							<td>Depth (Millimeter)</td>
							<td>97</td>
						</tr>
											<tr>
							<td>Length (Millimeter)</td>
							<td>111</td>
						</tr>
											<tr>
							<td>Weight (body only) (Kilogram)</td>
							<td>493g</td>
						</tr>
									</table>
			</div>
			</div>
	
	<div class="eagle-widget" data-uid="__fixed_bottom" data-limit="8"></div>

					</div>

					
						<div class="multi-pagination">
		</div>
													<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-a',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
											</div>
			</div>
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-3" class="footer-menu footer-menu--plain">
			<li id="menu-item-2651360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651360">
			<a href="/info/about-trusted-reviews-3550741"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					About TrustedReviews
				</span>
			</a>
		</li>
			<li id="menu-item-3552607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3552607">
			<a href="/info/who-we-are-3551613"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Contact our editorial team
				</span>
			</a>
		</li>
			<li id="menu-item-3580003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3580003">
			<a href="https://www.trustedreviews.com/info/trusted-reviews-ethics-policy-3521647"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Editorial ethics and how we test
				</span>
			</a>
		</li>
			<li id="menu-item-3550819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3550819">
			<a href="https://www.ti-media.com/terms-and-conditions/#_Toc513817991"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Labelling of commercial content
				</span>
			</a>
		</li>
			<li id="menu-item-3550821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3550821">
			<a href="https://www.ipso.co.uk/editors-code-of-practice/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					IPSO Editors' Code of Practice
				</span>
			</a>
		</li>
			<li id="menu-item-2651363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651363">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Privacy & cookie policy
				</span>
			</a>
		</li>
			<li id="menu-item-2651362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651362">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Terms & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-3550818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3550818">
			<a href="https://www.ti-media.com/terms-and-conditions/#_Toc513817985"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Third party advertising policy
				</span>
			</a>
		</li>
			<li id="menu-item-3249531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249531">
			<a href="https://www.trustedreviews.com/rss-feeds"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					RSS Feeds
				</span>
			</a>
		</li>
			<li id="menu-item-3497726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3497726">
			<a href="/discount-codes"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Discount Codes
				</span>
			</a>
		</li>
			<li id="menu-item-3550823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3550823">
			<a href="https://comps.trustedreviews.com/?_ga=2.81825043.400893545.1535971409-812703703.1535551482"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Competitions
				</span>
			</a>
		</li>
			<li id="menu-item-2651361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651361">
			<a href="http://www.timeincuk.com/advertise/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Advertise with us
				</span>
			</a>
		</li>
			<li id="menu-item-3550824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3550824">
			<a href="https://www.ti-media.com/advertise/contact-advertising/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Contact our advertising team
				</span>
			</a>
		</li>
			<li id="menu-item-3525646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3525646">
			<a href="#"  title="privacy-settings"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<ul id="menu-8" class="footer-menu footer-menu--icons">
			<li id="menu-item-2651357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651357">
			<a href="https://www.facebook.com/pages/TrustedReviews/38275114220?ref=ts"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-2651356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651356">
			<a href="https://twitter.com/trustedreviews"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-2651358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651358">
			<a href="https://www.youtube.com/user/TrustedReviews"   target="_blank" rel="noopener" class="menu-icon-item icon-social-youtube">
				<span class="menu-icon-item icon-youtube">
					YouTube
				</span>
			</a>
		</li>
			<li id="menu-item-3249533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249533">
			<a href="https://www.trustedreviews.com/rss-feeds"   target="_blank" rel="noopener" class="menu-icon-item icon-social-rss">
				<span class="menu-icon-item icon-rss">
					RSS Feeds
				</span>
			</a>
		</li>
	</ul>		</nav>

		<div class="footer-legal">
			<a itemprop="url" href="" title="">
			<img 
				itemprop="logo" 
				src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg" 
				data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-footer.svg" 
				class="lazyload blur-up footer-logo" 
				alt="" 
				data-pin-nopin="true">
		</a>
		<sub>&copy; Copyright TI Media Limited. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/" class="footer__ipso" target="_blank" rel="noopener">
		<img 
			src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg" 
			data-src="https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/ipso-dark.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript' src='https://widget.eagleapi.io/js/loader.js?ver=2.23.33'></script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazySizesConfig = {"expFactor":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","sticky":"1","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/js/scripts.min.js?ver=1538735720'></script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://assets.ti-media.net/js/ipccore/ipccore.1.13.13.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : []					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
				<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({flush: true});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	<script type="text/javascript">
        let _ks_modules = [
            'baseFunctions',
            'headerJS',
            'stickyBlocks',
            'objectFit',
            'featuredVideo',
            'sharethroughListener',
            'stickyNav',
            'multimediaGallery',
            'pqwAds',
            'userRating',
            'select2',
        ];
        for (let i = 0; i < _ks_modules.length; i++) {
            let module = window[_ks_modules[i]];
            if (typeof module !== 'undefined' && typeof module.init === 'function') {
                module.init();
            }
        }
	</script>

	<div class="textwidget custom-html-widget"><a class="privacy-setting">Privacy Settings</a></div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"19797352,9562757,45889822","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":27,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>