	<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://keyassets-p2.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://assets.ti-media.net/" crossorigin>
<link rel="preconnect" href="https://adservice.google.co.uk" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://www.googleadservices.com" crossorigin>
<link rel="preconnect" href="https://googletagservices.com" crossorigin>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://widget.eagleapi.io" crossorigin>
<link rel="preconnect" href="https://mobiles.eagleapi.io" crossorigin>
<link rel="preconnect" href="https://fashion-widget.eagleapi.io" crossorigin>
<link rel="preconnect" href="https://public.eagleapi.io" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    		<!-- TI performance tracking -->
		<script>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</script>
		<!-- End TI performance tracking --><title>Flickr is killing off your pictures, beginning today</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.trustedreviews.com/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1549367009") format("woff2"),
	url("//www.trustedreviews.com/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1549367009") format("woff");
}
.icon-spinner {
	background-image: url("//www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.trustedreviews.com/wp-content/themes/simba-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The photo-sharing website has started dumping users photos, deleting them after a change in its terms and conditions made back in November."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Flickr is killing off your pictures, beginning today" />
<meta property="og:description" content="The photo-sharing website has started dumping users photos, deleting them after a change in its terms and conditions made back in November." />
<meta property="og:url" content="https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312" />
<meta property="og:site_name" content="Trusted Reviews" />
<meta property="article:publisher" content="https://www.facebook.com/TrustedReviews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-06T17:50:02+00:00" />
<meta property="article:modified_time" content="2019-02-06T18:01:20+00:00" />
<meta property="og:updated_time" content="2019-02-06T18:01:20+00:00" />
<meta property="og:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The photo-sharing website has started dumping users photos, deleting them after a change in its terms and conditions made back in November." />
<meta name="twitter:title" content="Flickr is killing off your pictures, beginning today" />
<meta name="twitter:site" content="@trustedreviews" />
<meta name="twitter:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie.jpg" />
<meta name="twitter:creator" content="@_Jaketucker" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//widget.eagleapi.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trusted Reviews &raquo; Feed" href="https://www.trustedreviews.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trustedreviews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='keystone-premium-css'  href='https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/css/sites/54.min.css?ver=1549367009' type='text/css' media='all' />
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/js/jquery-3.3.1.min.js?ver=3.3.1'></script>
<link rel='https://api.w.org/' href='https://www.trustedreviews.com/wp-json/' />
<link rel='shortlink' href='https://www.trustedreviews.com/?p=3654312' />
<link rel="alternate" type="application/json+oembed" href="https://www.trustedreviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trustedreviews.com%2Fnews%2Fflickr-killing-off-photos-today-tc-changes-3654312" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trustedreviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trustedreviews.com%2Fnews%2Fflickr-killing-off-photos-today-tc-changes-3654312&#038;format=xml" />
<meta name="eagle_website" content="trusted-reviews">
<meta name="eagle_env" content="production">
<meta name="eagle_version" content="2.25.26">
<meta name="eagle_uid" content="post-3654312">
<meta name="eagle_category" content="internet">
<meta name="eagle_model" content="">
<meta name="eagle_brand" content="">
<meta name="eagle_price" content="{&quot;GBP&quot;:&quot;&quot;}">
<meta name="eagle_page_type" content="post">
<meta name="eagle_content_id" content="3654312">
<meta name="eagle_page_date" content="1549475402">
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Flickr is killing off your photos, starting today","url":"https:\/\/www.trustedreviews.com\/news\/flickr-killing-off-photos-today-tc-changes-3654312","thumbnailUrl":"https:\/\/ksassets.timeincuk.net\/wp\/uploads\/sites\/54\/2019\/01\/Huawei-P-Smart-2019-camera-sample-selfie.jpg","image":"https:\/\/ksassets.timeincuk.net\/wp\/uploads\/sites\/54\/2019\/01\/Huawei-P-Smart-2019-camera-sample-selfie.jpg","dateCreated":"2019-02-06T17:50:02+00:00","datePublished":"2019-02-06T17:50:02+00:00","dateModified":"2019-02-06T18:01:20+00:00","articleSection":"News","creator":{"@type":"Person","name":"Jake Tucker"},"author":{"@type":"Person","name":"Jake Tucker"},"publisher":{"@type":"Organization","name":"Trusted Reviews","logo":{"@type":"http:\/\/schema.org\/ImageObject","url":"https:\/\/ksassets.timeincuk.net\/wp\/uploads\/sites\/54\/2017\/07\/trusted-reviews-logo-stacked-google.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.trustedreviews.com\/news\/flickr-killing-off-photos-today-tc-changes-3654312"},"keywords":["News","Internet, VPN &amp; Web Software"]}</script>
<meta property="fb:pages" content="38275114220" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-PHQNFGV');</script>
      <!-- End Google Tag Manager -->
      <link rel="amphtml" href="https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312/amp"><link rel="icon" href="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/cropped-trusted-reviews-icon-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/cropped-trusted-reviews-icon-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/cropped-trusted-reviews-icon-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/cropped-trusted-reviews-icon-3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			p.sub-heading {
	margin-bottom: 1.3em;
	margin-top: -0.5em;
}

@media (min-width: 45.5em) {
	.single-sidebar:not(.single-sidebar--pqw) .ad-sticky:nth-last-child(1){
		height: 1200px;
	}

	.keystone-premium-skin.archive .single-sidebar .ad-sticky,
	.keystone-premium-inskin.archive .single-sidebar .ad-sticky,
	.keystone-premium-sizmek.archive .single-sidebar .ad-sticky{
		height: 900px !important;
	}
}		</style>
	    			</head>

<body class="post-template-default single single-post postid-3654312 single-format-standard has-adverts y2019 m02 d06 h18 flickr-killing-off-photos-today-tc-changes standard slim-header">

<div class="header-advert-wrapper">
	<aside class="row advert header-advert sticky-anchor is-absolute">
		<div class="section-content">
			<div id="header-1" class="ipc-advert"></div>		</div>
	</aside>
</div>

<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-PHQNFGV"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-single-tier">

	<div class="header__inner">

					<div itemtype="http://schema.org/Organization" class="logo header-slot header-slot-">
    <a itemprop="url" href="/" title="Trusted Reviews">
    	<span class="hide">Link to home</span>
		<picture>
			<source media="(min-width: 728px)" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/tr-logo-large-1.png" >
			<source media="(max-width: 727px)"srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/tr-logo-small.png" >
	  		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/tr-logo-large-1.png" alt="hero profile" itemprop="logo" aria-hidden="true" data-pin-nopin="true">
		</picture>
    </a>
</div>		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/"    title="Home Page"  >Home</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="/reviews"    >All Reviews</a>
															</li>
													<li >
								<a href="/news"    >All News</a>
															</li>
													<li >
								<a href="/guide"    >All Buying Guides</a>
															</li>
													<li >
								<a href="/opinion"    >All Opinions</a>
															</li>
													<li >
								<a href="/deals"    >All Deals</a>
															</li>
													<li >
								<a href="/latest-articles"    >100 Latest Articles</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/reviews"    >Reviews</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="/reviews/tvs-audio"    >TV and Audio Reviews</a>
															</li>
													<li >
								<a href="/reviews/digital-cameras"    >Camera Reviews</a>
															</li>
													<li >
								<a href="/reviews/computing"    >Computing Reviews</a>
															</li>
													<li >
								<a href="/reviews/mobile"    >Mobile Reviews</a>
															</li>
													<li >
								<a href="/reviews/home-appliances"    >Home Appliance Reviews</a>
															</li>
													<li >
								<a href="/reviews/gaming"    >Gaming Reviews</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/tvs-audio"    >TV / Audio</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.trustedreviews.com/type/blu-ray-players"    >Blu-ray Player</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/dvrs-and-media-players"    >DVRs and Media Player</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/gadgets"    >Gadgets</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/headphones"    >Headphones</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/hi-fi-wireless-audio"    >Hi-Fi and Wireless Audio</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/portable-audio"    >Portable Audio</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/projectors"    >Projector</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/sound-bars"    >Sound Bar</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/surround-sound-systems"    >Surround Sound System</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/tvs"    >TV</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/cameras"    >Cameras</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.trustedreviews.com/type/camcorders"    >Camcorder</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/camera-accessories"    >Camera Accessory</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/camera-lenses"    >Camera Lens</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/digital-cameras"    >Camera</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/computing"    >Computing</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.trustedreviews.com/type/desktop-pcs"    >Desktop PC</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/internet"    >Internet, VPNs and Web Software</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/laptops"    >Laptop</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/monitors"    >Monitor</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/pc-components"    >PC Component</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/peripherals"    >Peripheral</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/printers"    >Printer</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/routers-networking"    >Routers and Networking</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/software"    >Software</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/mobile"    >Mobile</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.trustedreviews.com/type/gps-sat-nav"    >GPS and Sat Nav</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/mobile-apps"    >Mobile App</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/mobile-phone-accessories"    >Mobile Phone Accessory</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/mobile-phones"    >Mobile Phone</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/tablets"    >Tablet</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/wearables-fitness"    >Wearables and Fitness</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/home-appliances"    >Home Tech</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.trustedreviews.com/type/blender"    >Blender</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/coffee-machines"    >Coffee Machine</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/cooker"    >Cooker</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/dishwashers"    >Dishwasher</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/fans"    >Fan</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/freezers"    >Freezer</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/fridges"    >Fridge</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/fridge-freezers"    >Fridge Freezer</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/garden-tools"    >Garden Tool</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/iron"    >Iron</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/kettles"    >Kettle</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/kitchen-gadgets"    >Kitchen Gadget</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/microwave"    >Microwave</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/mixers"    >Mixer</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/ovens"    >Oven</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/personal-care"    >Personal Care</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/smart-home"    >Smart Home</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/steam-cleaners"    >Steam Cleaner</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/toasters"    >Toaster</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/tumble-dryers"    >Tumble Dryer</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/vacuum-cleaners"    >Vacuum Cleaner</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/washer-dryers"    >Washer Dryer</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/washing-machines"    >Washing Machine</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/gaming"    >Games</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.trustedreviews.com/type/games"    >Video Game</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/games-accessories"    >Video Game Accessory</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/nintendo"    >Nintendo</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/pc"    >PC Gaming</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/playstation"    >PlayStation</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/toys"    >Toy</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/vr"    >VR</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/type/xbox"    >Xbox</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="/discount-codes"    >Discount Codes</a>
							</li>
					<li >
				<a href="http://comps.trustedreviews.com"    >Win</a>
							</li>
		
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/pages/TrustedReviews/38275114220?ref=ts" target="_blank" rel="noopener">Facebook</a></li>
											<li><a href="https://twitter.com/trustedreviews" target="_blank" rel="noopener">Twitter</a></li>
											<li><a href="https://www.youtube.com/user/TrustedReviews" target="_blank" rel="noopener">YouTube</a></li>
											<li><a href="https://www.trustedreviews.com/rss-feeds" target="_blank" rel="noopener">RSS Feeds</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<label for="s" class="">Search</label>
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<div class="message message--type">Type to search</div>
				<div class="message message--search hide">Press enter or click on the search icon</div>
			</div>
		</div>
	</form>
</nav>

</header>	
	<div id="content" role="main" class="container-fluid" >
								<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.trustedreviews.com/news/galaxy-s10-release-date-specs-rumours-3456012"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3641029"    >Galaxy S10</a></li>
													<li><a href="https://www.trustedreviews.com/reviews/google-pixel-3"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3628349"    >Pixel 3</a></li>
													<li><a href="https://www.trustedreviews.com/reviews/samsung-galaxy-s9"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3628351"    >Galaxy S9</a></li>
													<li><a href="https://www.trustedreviews.com/reviews/iphone-xr"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3628352"    >iPhone XR</a></li>
													<li><a href="https://www.trustedreviews.com/news/huawei-p30-pro-price-release-date-specs-3649127"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3630715"    >Huawei P30</a></li>
													<li><a href="https://www.trustedreviews.com/best/best-smartphone-3431175"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3630717"    >Best phones 2019</a></li>
													<li><a href="https://www.trustedreviews.com/news/iphone-x-vs-iphone-xr-3562409"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3628346"    >iPhone XR v iPhone X</a></li>
													<li><a href="https://www.trustedreviews.com/news/mwc-2019-3651075"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3651362"    >MWC 2019</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>		
			
				<article
			class="post-3654312 post type-post status-publish format-standard has-post-thumbnail hentry category-news product_type-internet publication_name-trusted-reviews featured-image"
			role="article"
			itemprop=""
			itemscope itemtype="http://schema.org/Article"
	>
					<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312"/>
			<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
	<meta itemprop="name" content="Trusted Reviews" />
	<div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
		<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/tr-logo-large-1.png" />
	</div>
</div>		
							
					<nav class="breadcrumb s-container"  role="navigation">
	<div class="s-container__inner">
		<ul xmlns:v="http://rdf.data-vocabulary.org/#">
							<li typeof="v:Breadcrumb">
					<a href="https://www.trustedreviews.com" rel="v:url" property="v:title">Home</a>
				</li>
							<li typeof="v:Breadcrumb">
					<a href="https://www.trustedreviews.com/category/news" rel="v:url" property="v:title">News</a>
				</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary" itemprop="headline">
													Flickr is killing off your photos, starting today
											</h1>

					
											<small class="post-author">
			<img
			alt="Jake Tucker"
			src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/08/Jake-Tucker-150x150.jpg"
			class="post-author--img"
			height="145"
			width="145">
		<div class="post-author-info">
					<span>
							</span>
			<span itemprop="author" itemscope itemtype="http://schema.org/Person">
				<a class="post-author__name url fn n" href="https://www.trustedreviews.com/author/jaketucker">
					<span class="author vcard" itemprop="name">Jake Tucker</span>
			    </a>
			</span>
		
		<span>
			<time datetime="2019-02-06T18:01:20+00:00">February 6, 2019 6:01 pm</time>
			<meta itemprop="datePublished" content="2019-02-06T17:50:02+00:00"/>			<meta itemprop="dateModified" content="2019-02-06T18:01:20+00:00"/>		</span>
	</div>
</small>					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312&text=Flickr is killing off your photos, starting today"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312"
					></a>
				</li>
							<li>
					<a
							href="http://pinterest.com/pin/create/button/?url=https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312&description=Flickr is killing off your photos, starting today"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312&text=Flickr is killing off your photos, starting today"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312"
					></a>
				</li>
							<li>
					<a
							href="http://pinterest.com/pin/create/button/?url=https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312&description=Flickr is killing off your photos, starting today"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media">
		<div id="attachment_3643122"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-920x690.jpg"
     data-id="3643122"
     data-sizes="auto"
     class=" lazyload blur-up"
     alt="Huawei P Smart 2019 camera sample selfie"
     width="920"
	 height="690"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-320x240.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-620x465.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-920x690.jpg 920w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-1220x915.jpg 1220w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-1620x1215.jpg 1620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-1920x1440.jpg 1920w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-920x690.jpg">
<meta itemprop="width" content="920">
<meta itemprop="height" content="690">			</figure>
</div>
	</div>
									
				
				<div class="post-body">

					<div class="articleBody" itemprop="articleBody">
																			
																			
																																		
													<p><b>Got a Flickr account? The photo-sharing website has started dumping users photos, deleting them after a change in its terms and conditions made back in November.</b></p>
<p><span style="font-weight: 400">Previously, Flickr users got a meaty 1TB of free storage, which could store several hundred thousands photos without too much drama. Now, free users will have just 1,000 photographs on the platform, meaning some users are having thousands of old photos canned as part of the change. </span></p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<p><span style="font-weight: 400">Users who subscribe for a Flickr Pro account for £38 a year can escape this, but it&#8217;s a substantial change that&#8217;s come as an unwelcome surprise for a great many Flickr users. </span></p>
<p><strong>Related: <a href="https://www.trustedreviews.com/best/best-pc-games-3520096">Best PC Games</a></strong></p>
<p><span style="font-weight: 400">The change seems to have come about soon after the company&#8217;s acquisition by fellow photo outfit SmugMug in April 2018. SmugMug doesn&#8217;t offer a free service, focusing heavily on commerce as part of its selling points. </span></p>
<p><span style="font-weight: 400">SmugMug bought Flickr from Verizon, although the original chunk of free storage was given out with Flickr was owned by Yahoo all the way back in 2013. Back in November, Flickr said that storing all of these photos was expensive, and that Yahoo had normalised the idea of storage being free, and this was a bigger draw to people than the photography that was supposedly Flickr&#8217;s key ingredient. </span></p>
<div class="injection"><section id="keystone-voep-widget-3" class=" s-container sticky-anchor hide-widget-title keystone-voep-widget premium_inline_before_last_p post-promo">
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="Bm0Kebr4"
				data-key="6ufwitXs"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_6ufwitXs_Bm0Kebr4_47_div">
			</div>
</p></div>
</p></div>
</section></div>
<p><span style="font-weight: 400">Users looking to pull down their photos are going to have to be quick, You can download your images in batches of 500 via the websites camera roll or submit a request for data to Flickr for all of their data. It&#8217;s not ideal, but it&#8217;s better than losing thousands of photos, right? </span></p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><section id="embed_code-2" class="hidden-md hidden-lg s-container sticky-anchor widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<p><b>Related: </b><a href="https://www.trustedreviews.com/news/galaxy-s10-release-date-specs-rumours-3456012"><b>Samsung Galaxy S10</b></a></p>
<p><b>Lost much in Flickr&#8217;s purge? Were you already too late to save your photos? Let us know on Twitter at @TrustedReviews</b></p>

											</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		<div class="ad-sticky-spacer"></div>
		
	</div>

	<section id="keystone-query-widget-id-31" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_1"><h2 class="widgettitle heading"><span>Latest</span></h2><div class="sections"><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
					
			<li class="listing-item">
	 <a class="entry" href="https://www.trustedreviews.com/news/samsung-galaxy-buds-3654313" title="Samsung Galaxy Buds could beat AirPods 2 in a major way"> 		<article class="listing-entry">
																		<div class="entry-media">
					<div class="entry-media-inner entry-image image-crop">
						<div id="attachment_3654316"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image-crop">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/Samsung_Galaxy_Buds_Leak-620x349.jpg"
     data-id="3654316"
     data-sizes="auto"
     class="image-sm lazyload blur-up"
     alt="Samsung Galaxy Buds"
     width="620"
	 height="349"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/Samsung_Galaxy_Buds_Leak-320x180.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/Samsung_Galaxy_Buds_Leak-620x349.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/Samsung_Galaxy_Buds_Leak-920x518.jpg 920w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/Samsung_Galaxy_Buds_Leak-1220x686.jpg 1220w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/Samsung_Galaxy_Buds_Leak-1620x911.jpg 1620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/Samsung_Galaxy_Buds_Leak-1920x1080.jpg 1920w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/Samsung_Galaxy_Buds_Leak-620x349.jpg">
<meta itemprop="width" content="620">
<meta itemprop="height" content="349">					<figcaption class="wp-caption-text">
				
				Credit: WInFuture			</figcaption>
			</figure>
</div>
					</div>
				</div>
			
									
			<div class="entry-content">
									
													<h3><span>Samsung Galaxy Buds could beat AirPods 2 in a major way</span></h3>
																										
					
																</div>
		</article>
	 </a> </li>
			
			
					
			<li class="listing-item">
	 <a class="entry" href="https://www.trustedreviews.com/news/flickr-killing-off-photos-today-tc-changes-3654312" title="Flickr is killing off your photos, starting today"> 		<article class="listing-entry">
																		<div class="entry-media">
					<div class="entry-media-inner entry-image image-crop">
						<div id="attachment_3643122"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image-crop">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-620x465.jpg"
     data-id="3643122"
     data-sizes="auto"
     class="image-sm lazyload blur-up"
     alt="Huawei P Smart 2019 camera sample selfie"
     width="620"
	 height="465"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-320x240.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-620x465.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-920x690.jpg 920w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-1220x915.jpg 1220w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-1620x1215.jpg 1620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-1920x1440.jpg 1920w,
	"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/01/Huawei-P-Smart-2019-camera-sample-selfie-620x465.jpg">
<meta itemprop="width" content="620">
<meta itemprop="height" content="465">			</figure>
</div>
					</div>
				</div>
			
									
			<div class="entry-content">
									
													<h3><span>Flickr is killing off your photos, starting today</span></h3>
																										
					
																</div>
		</article>
	 </a> </li>
							<li id="native-content-desktop" class="listing-item sharethrough-ad sharethrough-ad-hidden ipc-advert"></li>			
			
					
			<li class="listing-item">
	 <a class="entry" href="https://www.trustedreviews.com/reviews/wargroove" title="Wargroove review: Advance Wars meets Game of Thrones plus cute dogs"> 		<article class="listing-entry">
																		<div class="entry-media">
					<div class="entry-media-inner entry-image image-crop">
						<div id="attachment_3654288"
     class="featured-image"
     itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
>
	<figure class="image-crop">
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg"
     data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/wargroove-review-03-620x465.jpg"
     data-id="3654288"
     data-sizes="auto"
     class="image-sm lazyload blur-up"
     alt="Wargroove review"
     width="620"
	 height="465"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/wargroove-review-03-320x240.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/wargroove-review-03-620x465.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/wargroove-review-03-920x690.jpg 920w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/wargroove-review-03-1220x915.jpg 1220w,
			"/>
<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/02/wargroove-review-03-620x465.jpg">
<meta itemprop="width" content="620">
<meta itemprop="height" content="465">			</figure>
</div>
					</div>
				</div>
			
									
			<div class="entry-content">
									
													<h3><span>Wargroove review: Advance Wars meets Game of Thrones plus cute dogs</span></h3>
																										
					
																</div>
		</article>
	 </a> </li>
			
			
			</ul>
</div></div></section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			<div class="ad-sticky-spacer"></div>
			
		</div>

		
	
	

	
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-3" class="footer-menu footer-menu--plain">
			<li id="menu-item-3614131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3614131">
			<a href="/info/browse-reviews-3614164"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Find a review
				</span>
			</a>
		</li>
			<li id="menu-item-2651360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651360">
			<a href="/info/about-trusted-reviews-3550741"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					About TrustedReviews
				</span>
			</a>
		</li>
			<li id="menu-item-3552607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3552607">
			<a href="/info/who-we-are-3551613"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Contact our editorial team
				</span>
			</a>
		</li>
			<li id="menu-item-3580003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3580003">
			<a href="https://www.trustedreviews.com/info/trusted-reviews-ethics-policy-3521647"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Editorial ethics and how we test
				</span>
			</a>
		</li>
			<li id="menu-item-3550819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3550819">
			<a href="https://www.ti-media.com/terms-and-conditions/#_Toc513817991"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Labelling of commercial content
				</span>
			</a>
		</li>
			<li id="menu-item-3550821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3550821">
			<a href="https://www.ipso.co.uk/editors-code-of-practice/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					IPSO Editors' Code of Practice
				</span>
			</a>
		</li>
			<li id="menu-item-2651363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651363">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Privacy & cookie policy
				</span>
			</a>
		</li>
			<li id="menu-item-2651362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651362">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Terms & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-3550818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3550818">
			<a href="https://www.ti-media.com/terms-and-conditions/#_Toc513817985"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Third party advertising policy
				</span>
			</a>
		</li>
			<li id="menu-item-3249531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249531">
			<a href="https://www.trustedreviews.com/rss-feeds"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					RSS Feeds
				</span>
			</a>
		</li>
			<li id="menu-item-3497726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3497726">
			<a href="/discount-codes"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Discount Codes
				</span>
			</a>
		</li>
			<li id="menu-item-3550823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3550823">
			<a href="https://comps.trustedreviews.com/?_ga=2.81825043.400893545.1535971409-812703703.1535551482"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Competitions
				</span>
			</a>
		</li>
			<li id="menu-item-2651361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651361">
			<a href="http://www.timeincuk.com/advertise/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Advertise with us
				</span>
			</a>
		</li>
			<li id="menu-item-3525646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3525646">
			<a href="#"  title="privacy-settings"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<ul id="menu-8" class="footer-menu footer-menu--icons">
			<li id="menu-item-2651357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651357">
			<a href="https://www.facebook.com/pages/TrustedReviews/38275114220?ref=ts"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-2651356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651356">
			<a href="https://twitter.com/trustedreviews"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-2651358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2651358">
			<a href="https://www.youtube.com/user/TrustedReviews"   target="_blank" rel="noopener" class="menu-icon-item icon-social-youtube">
				<span class="menu-icon-item icon-youtube">
					YouTube
				</span>
			</a>
		</li>
			<li id="menu-item-3249533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249533">
			<a href="https://www.trustedreviews.com/rss-feeds"   target="_blank" rel="noopener" class="menu-icon-item icon-social-rss">
				<span class="menu-icon-item icon-rss">
					RSS Feeds
				</span>
			</a>
		</li>
	</ul>		</nav>

		<div class="footer-legal">
			<a itemprop="url" href="" title="">
			<img 
				itemprop="logo" 
				src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg" 
				data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-footer.svg" 
				class="lazyload blur-up footer-logo" 
				alt="" 
				data-pin-nopin="true">
		</a>
		<sub>&copy; Copyright TI Media Limited. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/" class="footer__ipso" target="_blank" rel="noopener">
		<img 
			src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/trusted-reviews-placeholder-3.svg" 
			data-src="https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/ipso-dark.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.trustedreviews.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://widget.eagleapi.io/js/loader.js?ver=2.25.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"","sticky":"1","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/js/scripts.min.js?ver=1549367009'></script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.26/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	<script type="text/javascript">
        let _ks_modules = [
            'baseFunctions',
            'headerJS',
            'stickyBlocks',
            'objectFit',
            'featuredVideo',
            'sharethroughListener',
            'stickyNav',
            'multimediaGallery',
            'pqwAds',
            'userRating',
            'select2',
        ];
        for (let i = 0; i < _ks_modules.length; i++) {
            let module = window[_ks_modules[i]];
            if (typeof module !== 'undefined' && typeof module.init === 'function') {
                module.init();
            }
        }
	</script>

	

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"19797352,9562757,45889822","transactionName":"YgNVYEcAXhJYBUQNXFtJdldBCF8PFhVZClRZAw==","queueTime":0,"applicationTime":1321,"atts":"TkRCFg8aTU0bBxJeSEgb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
