	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>


    <title>Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare | Trusted Reviews</title>
<link rel="preload" href="https://www.trustedreviews.com/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.trustedreviews.com/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1600191414") format("woff2"),
	url("//www.trustedreviews.com/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1600191414") format("woff");
}
.icon-spinner {
	background-image: url("//www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.trustedreviews.com/wp-content/themes/kiara-child-theme/assets/css/sites/post.min.css?v=1600191414">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Apple has announced the Apple Watch SE as a lower-cost, high-featured alternative to the Apple Watch Series 6. However, the old Apple Watch Series 3 | Trusted Reviews"/>
<link rel="canonical" href="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare | Trusted Reviews" />
<meta property="og:description" content="Apple has announced the Apple Watch SE as a lower-cost, high-featured alternative to the Apple Watch Series 6. However, the old Apple Watch Series 3 | Trusted Reviews" />
<meta property="og:url" content="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069" />
<meta property="og:site_name" content="Trusted Reviews" />
<meta property="article:publisher" content="https://www.facebook.com/TrustedReviews/" />
<meta property="article:section" content="Tech News" />
<meta property="article:published_time" content="2020-09-15T20:36:45+01:00" />
<meta property="og:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/SE-vs-Series-3.jpg" />
<meta property="og:image:secure_url" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/SE-vs-Series-3.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Apple has announced the Apple Watch SE as a lower-cost, high-featured alternative to the Apple Watch Series 6. However, the old Apple Watch Series 3 | Trusted Reviews" />
<meta name="twitter:title" content="Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare | Trusted Reviews" />
<meta name="twitter:site" content="@trustedreviews" />
<meta name="twitter:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/SE-vs-Series-3.jpg" />
<meta name="twitter:creator" content="@trustedreviews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.trustedreviews.com/#organization","name":"","url":"https://www.trustedreviews.com/","sameAs":["https://www.facebook.com/TrustedReviews/","https://www.instagram.com/trustedreviews/","https://www.youtube.com/user/TrustedReviews","https://www.pinterest.co.uk/trustedreviews/","https://twitter.com/trustedreviews"]},{"@type":"WebSite","@id":"https://www.trustedreviews.com/#website","url":"https://www.trustedreviews.com/","name":"Trusted Reviews","publisher":{"@id":"https://www.trustedreviews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.trustedreviews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069#webpage","url":"https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069","inLanguage":"en-US","name":"Apple Watch SE vs Apple Watch Series 3 \u2013 the big differences laid bare | Trusted Reviews","isPartOf":{"@id":"https://www.trustedreviews.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069#primaryimage","url":"https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/SE-vs-Series-3.jpg","width":1200,"height":800,"caption":"SE-vs-Series-3"},"primaryImageOfPage":{"@id":"https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069#primaryimage"},"datePublished":"2020-09-15T20:36:45+01:00","dateModified":"2020-09-15T20:36:45+01:00","description":"Apple has announced the Apple Watch SE as a lower-cost, high-featured alternative to the\u00a0Apple Watch Series 6. However, the old Apple Watch Series 3 | Trusted Reviews"},{"@type":"Article","@id":"https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069#article","isPartOf":{"@id":"https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069#webpage"},"author":{"@id":"https://www.trustedreviews.com/author/chris-smith#author","name":"Chris Smith"},"publisher":{"@id":"https://www.trustedreviews.com/#organization"},"headline":"Apple Watch SE vs Apple Watch Series 3 \u2013 the big differences laid bare","datePublished":"2020-09-15T20:36:45+01:00","dateModified":"2020-09-15T20:36:45+01:00","commentCount":0,"mainEntityOfPage":"https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069#webpage","image":{"@id":"https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069#primaryimage"},"articleSection":"Tech News"},{"@type":"Person","@id":"https://www.trustedreviews.com/author/chris-smith#author","name":"Chris Smith","image":{"@type":"ImageObject","@id":"https://www.trustedreviews.com/#personlogo","url":"https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/06/0-150x150.jpeg","caption":"Chris Smith"},"description":"<span class=\"lt-line-clamp__line\">Chris Smith is a freelance technology journalist for a host of UK tech publications, including\u00a0</span><span class=\"lt-line-clamp__line lt-line-clamp__line--last\">Trusted Reviews. He's based in South Florida, USA.\u00a0</span>","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.trustedreviews.com' />
<link rel="alternate" type="application/rss+xml" title="Trusted Reviews &raquo; Feed" href="https://www.trustedreviews.com/feed" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.trustedreviews.com/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.trustedreviews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.trustedreviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trustedreviews.com%2Fnews%2Fapple-watch-se-vs-series-3-4099069" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trustedreviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trustedreviews.com%2Fnews%2Fapple-watch-se-vs-series-3-4099069&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.trustedreviews.com","logo":"https:\/\/ksassets.timeincuk.net\/wp\/uploads\/sites\/54\/2019\/08\/trusted-reviews-logo-white.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.trustedreviews.com","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.trustedreviews.com\/category\/news","name":"Tech News"}}]}</script>
<script type='application/ld+json'>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</script>
<meta property="fb:pages" content="38275114220" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-K24XJLX');</script>
      <!-- End Google Tag Manager -->
            <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.trustedreviews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '644e5c59-323a-453b-bfbe-430ae58ed2b8';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.trustedreviews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069/amp"><link rel="amphtml" href="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069/amp"><link rel="icon" href="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/cropped-trusted-reviews-icon-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/cropped-trusted-reviews-icon-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/cropped-trusted-reviews-icon-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/07/cropped-trusted-reviews-icon-3-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		    			</head>

<body class="post-template-default single single-post postid-4099069 single-format-standard has-adverts y2020 m09 d15 h21 apple-watch-se-vs-series-3 standard slim-header">

<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-K24XJLX"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
<div id="wrapper" class="hfeed">

	
			<header id="header" role="banner" class="header s-container has-single-tier">

	<div class="header__inner">

		
						
<div class="logo header-slot header-slot-">
    <a href="/" title="Trusted Reviews" name="Trusted Reviews">
    	<span class="hide">Trusted Reviews</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/08/trusted-reviews-logo-white.png" >
		<source media="(max-width: 727px)" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/08/trusted-reviews-logo-white.png" >
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/08/trusted-reviews-logo-white.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>

		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li class="has-subnav">
				<a href="https://www.trustedreviews.com/" class= " "   title="Home Page"   name="HOME">
									HOME
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="/category/news"     name="News">News</a>
															</li>
													<li >
								<a href="/category/opinion"     name="Opinions">Opinions</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/category/how-to"     name="How to">How to</a>
															</li>
													<li >
								<a href="https://www.trustedreviews.com/samsung-galaxy"     name="Samsung Galaxy">Samsung Galaxy</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/reviews" class= " "    name="Reviews">
									Reviews
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="/reviews/tvs-audio"     name="TV and Audio Reviews">TV and Audio Reviews</a>
															</li>
													<li >
								<a href="/reviews/digital-cameras"     name="Camera Reviews">Camera Reviews</a>
															</li>
													<li >
								<a href="/reviews/computing"     name="Computing Reviews">Computing Reviews</a>
															</li>
													<li >
								<a href="/reviews/mobile"     name="Mobile Reviews">Mobile Reviews</a>
															</li>
													<li >
								<a href="/reviews/home-appliances"     name="Home Appliance Reviews">Home Appliance Reviews</a>
															</li>
													<li >
								<a href="/reviews/gaming"     name="Gaming Reviews">Gaming Reviews</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="/category/best" class= " "    name="Best Lists">
									Best Lists
								</a>
							</li>
					<li >
				<a href="https://www.trustedreviews.com/mobile" class= " "    name="Phones">
									Phones
								</a>
							</li>
					<li >
				<a href="https://www.trustedreviews.com/computing" class= " "    name="Computing">
									Computing
								</a>
							</li>
					<li >
				<a href="https://www.trustedreviews.com/laptop" class= " "    name="Laptops">
									Laptops
								</a>
							</li>
					<li >
				<a href="https://www.trustedreviews.com/home-appliances" class= " "    name="Home Tech">
									Home Tech
								</a>
							</li>
					<li >
				<a href="https://www.trustedreviews.com/televisions" class= " "    name="TV">
									TV
								</a>
							</li>
					<li >
				<a href="https://www.trustedreviews.com/audio" class= " "    name="Audio">
									Audio
								</a>
							</li>
					<li >
				<a href="https://www.trustedreviews.com/gaming" class= " "    name="Games">
									Games
								</a>
							</li>
					<li >
				<a href="/category/deals" class= " "    name="Deals">
									Deals
								</a>
							</li>
					<li >
				<a href="https://www.trustedreviews.com/cameras" class= " "    name="Cameras">
									Cameras
								</a>
							</li>
					<li >
				<a href="https://www.trustedreviews.com/info/about-us-2-3982927" class= " "    name="About Us">
									About Us
								</a>
							</li>
					<li >
				<a href="https://discountcodes.trustedreviews.com" class= " "    name="Discount Codes">
									Discount Codes
								</a>
							</li>
		
		
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	


									<div class="trending">
	<div class="trending__inner">
		<div class="trending-list__outer">
			<ul class="trending-list__inner">
				<li>Trending:</li>
									<li><a href="https://www.trustedreviews.com/news/trusted-reviews-awards-2020-4046173"  class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3628349"     name="Awards 2020">Awards 2020</a></li>
									<li><a href="https://www.trustedreviews.com/working-from-home-complete-tech-guide"  class="menu-item menu-item-type-custom menu-item-object-custom first-menu-item no-icon menu-item-3641029"     name="Working from home">Working from home</a></li>
									<li><a href="https://www.trustedreviews.com/reviews/samsung-galaxy-s20"  class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3969484"     name="Galaxy S20 review">Galaxy S20 review</a></li>
									<li><a href="/news/xbox-series-x-release-date-news-specs-price-3981014"  class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3922840"     name="Xbox Series X">Xbox Series X</a></li>
									<li><a href="https://www.trustedreviews.com/reviews/iphone-11"  class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3931060"     name="iPhone 11 review">iPhone 11 review</a></li>
									<li><a href="https://www.trustedreviews.com/best/best-iphone-3501342"  class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3628352"     name="Best iPhone">Best iPhone</a></li>
									<li><a href="https://www.trustedreviews.com/best/best-free-vpn-3692123"  class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3936304"     name="Best free VPN">Best free VPN</a></li>
							</ul>
		</div>
		<div class="trending__fade trending__fade--before"></div>
		<div class="trending__fade trending__fade--after"></div>
	</div>
</div>				
	<div id="content" role="main" class="container-fluid" >
		
	<style>

		.has-adverts {
			margin-top: 0px !important;
		}

	</style>

	

					<nav class="breadcrumb s-container" role="navigation">
    <div class="s-container__inner">
        <ul>
                            <li>
                                            <a href="https://www.trustedreviews.com" name="Home">Home</a>
                                    </li>

                            <li>
                                            <a href="https://www.trustedreviews.com/category/news" name="Tech News">Tech News</a>
                                    </li>

                            <li>
                                            Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare
                                    </li>

                    </ul>
    </div>
</nav>	
		<article class="post-4099069 post type-post status-publish format-standard has-post-thumbnail hentry category-news brands-apple product_type-wearables-fitness" role="article"
	>
					<section id="custom_html-18" class="widget_text  s-container sticky-anchor widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;max-width:100%;" data-nosnippet>Trusted Reviews may earn an affiliate commission when you purchase through links on our site. <a href="https://www.trustedreviews.com/info/trusted-reviews-ethics-policy-3521647#how-we-make-money">Learn More</a></p></div></section>
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare
											</h1>

																
											<div class="post-author">
    <small class="post-author-info">
                    
            <span>
                <a class="post-author__name url fn n" href="https://www.trustedreviews.com/author/chris-smith" name="A post from Chris Smith">
                    <span class="author vcard">Chris Smith</span>
                </a>
                                <span class="vertical-bar">&vert;</span>
            </span>

        
        
                            <span>
                                <time datetime="2020-09-15T21:36:45+01:00">September 15, 2020 9:36 pm BST</time>
            </span>
            </small>
</div>					
					
						<div class="social-share">

														
																																								<ul class="pw-widget hidden-xs">
																			<li>
											<a
												href="https://www.facebook.com/sharer/sharer.php?u=https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
												target="_blank"
												 rel="noopener" 												class="share-button "
												data-url="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
												name="Share this page on facebook"
											>
																									<svg xmlns="http://www.w3.org/2000/svg" width="13" height="25" viewBox="88.428 12.828 107.543 207.085"><path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922 18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348 17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z" fill="#3c5a9a"/></svg>
																							</a>
										</li>
																			<li>
											<a
												href="https://twitter.com/intent/tweet?url=https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069&text=Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare"
												target="_blank"
												 rel="noopener" 												class="share-button "
												data-url="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
												name="Share this page on twitter"
											>
																									<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 512.002 512.002" style="enable-background:new 0 0 512.002 512.002;" xml:space="preserve"><path style="fill:#73A1FB;" d="M500.398,94.784c-8.043,3.567-16.313,6.578-24.763,9.023c10.004-11.314,17.631-24.626,22.287-39.193 c1.044-3.265-0.038-6.839-2.722-8.975c-2.681-2.137-6.405-2.393-9.356-0.644c-17.945,10.643-37.305,18.292-57.605,22.764 c-20.449-19.981-48.222-31.353-76.934-31.353c-60.606,0-109.913,49.306-109.913,109.91c0,4.773,0.302,9.52,0.9,14.201 c-75.206-6.603-145.124-43.568-193.136-102.463c-1.711-2.099-4.347-3.231-7.046-3.014c-2.7,0.211-5.127,1.734-6.491,4.075 c-9.738,16.709-14.886,35.82-14.886,55.265c0,26.484,9.455,51.611,26.158,71.246c-5.079-1.759-10.007-3.957-14.711-6.568 c-2.525-1.406-5.607-1.384-8.116,0.054c-2.51,1.439-4.084,4.084-4.151,6.976c-0.012,0.487-0.012,0.974-0.012,1.468 c0,39.531,21.276,75.122,53.805,94.52c-2.795-0.279-5.587-0.684-8.362-1.214c-2.861-0.547-5.802,0.456-7.731,2.638 c-1.932,2.18-2.572,5.219-1.681,7.994c12.04,37.591,43.039,65.24,80.514,73.67c-31.082,19.468-66.626,29.665-103.939,29.665 c-7.786,0-15.616-0.457-23.279-1.364c-3.807-0.453-7.447,1.795-8.744,5.416c-1.297,3.622,0.078,7.66,3.316,9.736 c47.935,30.735,103.361,46.98,160.284,46.98c111.903,0,181.907-52.769,220.926-97.037c48.657-55.199,76.562-128.261,76.562-200.451 c0-3.016-0.046-6.061-0.139-9.097c19.197-14.463,35.724-31.967,49.173-52.085c2.043-3.055,1.822-7.094-0.545-9.906 C507.7,94.204,503.76,93.294,500.398,94.784z"/></svg>
																							</a>
										</li>
																			<li>
											<a
												href="https://pinterest.com/pin/create/button/?url=https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069&description=Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare"
												target="_blank"
												 rel="noopener" 												class="share-button "
												data-url="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
												name="Share this page on pinterest"
											>
																									<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 512.883 512.883" style="enable-background:new 0 0 512.883 512.883;" xml:space="preserve"> <path style="fill:#CB1F24;" d="M256.441,0c-141.241,0-256,114.759-256,256c0,105.048,62.676,195.09,153.6,234.814 c-0.883-17.655,0-39.724,4.414-59.145c5.297-21.186,32.662-139.476,32.662-139.476s-7.945-16.772-7.945-40.607 c0-37.959,22.069-66.207,49.434-66.207c22.952,0,34.428,17.655,34.428,38.841c0,22.952-15.007,58.262-22.952,90.924 c-6.179,27.366,13.241,49.434,40.607,49.434c48.552,0,81.214-62.676,81.214-135.945c0-56.497-37.959-97.986-106.814-97.986 c-77.683,0-126.234,58.262-126.234,122.703c0,22.069,6.179,37.959,16.772,50.317c4.414,5.297,5.297,7.945,3.531,14.124 c-0.883,4.414-4.414,15.89-5.297,20.303c-1.766,6.179-7.062,8.828-13.241,6.179c-36.193-15.007-52.083-53.848-52.083-97.986 c0-72.386,60.91-159.779,182.731-159.779c97.986,0,162.428,70.621,162.428,146.538c0,100.634-55.614,175.669-137.71,175.669 c-27.366,0-53.848-15.007-62.676-31.779c0,0-15.007,59.145-17.655,70.621c-5.297,19.421-15.89,39.724-25.6,54.731 c22.952,7.062,47.669,10.593,72.386,10.593c141.241,0,256-114.759,256-256S397.683,0,256.441,0"/></svg>
																							</a>
										</li>
																										</ul>
																																								<ul class="pw-widget hidden-sm hidden-md hidden-lg">
																			<li>
											<a
												href="https://www.facebook.com/sharer/sharer.php?u=https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
												target="_blank"
												 rel="noopener" 												class="share-button "
												data-url="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
												name="Share this page on facebook"
											>
																									<svg xmlns="http://www.w3.org/2000/svg" width="13" height="25" viewBox="88.428 12.828 107.543 207.085"><path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922 18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348 17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z" fill="#3c5a9a"/></svg>
																							</a>
										</li>
																			<li>
											<a
												href="https://twitter.com/intent/tweet?url=https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069&text=Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare"
												target="_blank"
												 rel="noopener" 												class="share-button "
												data-url="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
												name="Share this page on twitter"
											>
																									<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 512.002 512.002" style="enable-background:new 0 0 512.002 512.002;" xml:space="preserve"><path style="fill:#73A1FB;" d="M500.398,94.784c-8.043,3.567-16.313,6.578-24.763,9.023c10.004-11.314,17.631-24.626,22.287-39.193 c1.044-3.265-0.038-6.839-2.722-8.975c-2.681-2.137-6.405-2.393-9.356-0.644c-17.945,10.643-37.305,18.292-57.605,22.764 c-20.449-19.981-48.222-31.353-76.934-31.353c-60.606,0-109.913,49.306-109.913,109.91c0,4.773,0.302,9.52,0.9,14.201 c-75.206-6.603-145.124-43.568-193.136-102.463c-1.711-2.099-4.347-3.231-7.046-3.014c-2.7,0.211-5.127,1.734-6.491,4.075 c-9.738,16.709-14.886,35.82-14.886,55.265c0,26.484,9.455,51.611,26.158,71.246c-5.079-1.759-10.007-3.957-14.711-6.568 c-2.525-1.406-5.607-1.384-8.116,0.054c-2.51,1.439-4.084,4.084-4.151,6.976c-0.012,0.487-0.012,0.974-0.012,1.468 c0,39.531,21.276,75.122,53.805,94.52c-2.795-0.279-5.587-0.684-8.362-1.214c-2.861-0.547-5.802,0.456-7.731,2.638 c-1.932,2.18-2.572,5.219-1.681,7.994c12.04,37.591,43.039,65.24,80.514,73.67c-31.082,19.468-66.626,29.665-103.939,29.665 c-7.786,0-15.616-0.457-23.279-1.364c-3.807-0.453-7.447,1.795-8.744,5.416c-1.297,3.622,0.078,7.66,3.316,9.736 c47.935,30.735,103.361,46.98,160.284,46.98c111.903,0,181.907-52.769,220.926-97.037c48.657-55.199,76.562-128.261,76.562-200.451 c0-3.016-0.046-6.061-0.139-9.097c19.197-14.463,35.724-31.967,49.173-52.085c2.043-3.055,1.822-7.094-0.545-9.906 C507.7,94.204,503.76,93.294,500.398,94.784z"/></svg>
																							</a>
										</li>
																			<li>
											<a
												href="https://pinterest.com/pin/create/button/?url=https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069&description=Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare"
												target="_blank"
												 rel="noopener" 												class="share-button "
												data-url="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
												name="Share this page on pinterest"
											>
																									<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 512.883 512.883" style="enable-background:new 0 0 512.883 512.883;" xml:space="preserve"> <path style="fill:#CB1F24;" d="M256.441,0c-141.241,0-256,114.759-256,256c0,105.048,62.676,195.09,153.6,234.814 c-0.883-17.655,0-39.724,4.414-59.145c5.297-21.186,32.662-139.476,32.662-139.476s-7.945-16.772-7.945-40.607 c0-37.959,22.069-66.207,49.434-66.207c22.952,0,34.428,17.655,34.428,38.841c0,22.952-15.007,58.262-22.952,90.924 c-6.179,27.366,13.241,49.434,40.607,49.434c48.552,0,81.214-62.676,81.214-135.945c0-56.497-37.959-97.986-106.814-97.986 c-77.683,0-126.234,58.262-126.234,122.703c0,22.069,6.179,37.959,16.772,50.317c4.414,5.297,5.297,7.945,3.531,14.124 c-0.883,4.414-4.414,15.89-5.297,20.303c-1.766,6.179-7.062,8.828-13.241,6.179c-36.193-15.007-52.083-53.848-52.083-97.986 c0-72.386,60.91-159.779,182.731-159.779c97.986,0,162.428,70.621,162.428,146.538c0,100.634-55.614,175.669-137.71,175.669 c-27.366,0-53.848-15.007-62.676-31.779c0,0-15.007,59.145-17.655,70.621c-5.297,19.421-15.89,39.724-25.6,54.731 c22.952,7.062,47.669,10.593,72.386,10.593c141.241,0,256-114.759,256-256S397.683,0,256.441,0"/></svg>
																							</a>
										</li>
																										</ul>
							
						</div>

					
									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_4099070"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/SE-vs-Series-3-920x613.jpg"
     id="4099070"
     class=""
     alt="SE-vs-Series-3"
     width="920"
	 height="613"
	 data-srcset="
			https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/SE-vs-Series-3-320x213.jpg 320w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/SE-vs-Series-3-620x413.jpg 620w,
				https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/SE-vs-Series-3-920x613.jpg 920w,
				"/>	</figure>
	</div>
	</div>
									
				
				<div class="slot-wrapper slot-wrapper--full">
					<div id="header-1" class="ipc-advert"></div>				</div>

				<div class="post-body">

					<div class="social-share social-share--sticky">

												
																																			<ul class="pw-widget hidden-xs">
																	<li>
										<a
											href="https://www.facebook.com/sharer/sharer.php?u=https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
											target="_blank"
											 rel="noopener" 											class="share-button "
											data-url="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
											name="Share this page on facebook"
										>
																							<svg xmlns="http://www.w3.org/2000/svg" width="13" height="25" viewBox="88.428 12.828 107.543 207.085"><path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922 18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348 17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z" fill="#3c5a9a"/></svg>
																					</a>
									</li>
																	<li>
										<a
											href="https://twitter.com/intent/tweet?url=https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069&text=Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare"
											target="_blank"
											 rel="noopener" 											class="share-button "
											data-url="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
											name="Share this page on twitter"
										>
																							<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 512.002 512.002" style="enable-background:new 0 0 512.002 512.002;" xml:space="preserve"><path style="fill:#73A1FB;" d="M500.398,94.784c-8.043,3.567-16.313,6.578-24.763,9.023c10.004-11.314,17.631-24.626,22.287-39.193 c1.044-3.265-0.038-6.839-2.722-8.975c-2.681-2.137-6.405-2.393-9.356-0.644c-17.945,10.643-37.305,18.292-57.605,22.764 c-20.449-19.981-48.222-31.353-76.934-31.353c-60.606,0-109.913,49.306-109.913,109.91c0,4.773,0.302,9.52,0.9,14.201 c-75.206-6.603-145.124-43.568-193.136-102.463c-1.711-2.099-4.347-3.231-7.046-3.014c-2.7,0.211-5.127,1.734-6.491,4.075 c-9.738,16.709-14.886,35.82-14.886,55.265c0,26.484,9.455,51.611,26.158,71.246c-5.079-1.759-10.007-3.957-14.711-6.568 c-2.525-1.406-5.607-1.384-8.116,0.054c-2.51,1.439-4.084,4.084-4.151,6.976c-0.012,0.487-0.012,0.974-0.012,1.468 c0,39.531,21.276,75.122,53.805,94.52c-2.795-0.279-5.587-0.684-8.362-1.214c-2.861-0.547-5.802,0.456-7.731,2.638 c-1.932,2.18-2.572,5.219-1.681,7.994c12.04,37.591,43.039,65.24,80.514,73.67c-31.082,19.468-66.626,29.665-103.939,29.665 c-7.786,0-15.616-0.457-23.279-1.364c-3.807-0.453-7.447,1.795-8.744,5.416c-1.297,3.622,0.078,7.66,3.316,9.736 c47.935,30.735,103.361,46.98,160.284,46.98c111.903,0,181.907-52.769,220.926-97.037c48.657-55.199,76.562-128.261,76.562-200.451 c0-3.016-0.046-6.061-0.139-9.097c19.197-14.463,35.724-31.967,49.173-52.085c2.043-3.055,1.822-7.094-0.545-9.906 C507.7,94.204,503.76,93.294,500.398,94.784z"/></svg>
																					</a>
									</li>
																	<li>
										<a
											href="https://pinterest.com/pin/create/button/?url=https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069&description=Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare"
											target="_blank"
											 rel="noopener" 											class="share-button "
											data-url="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
											name="Share this page on pinterest"
										>
																							<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 512.883 512.883" style="enable-background:new 0 0 512.883 512.883;" xml:space="preserve"> <path style="fill:#CB1F24;" d="M256.441,0c-141.241,0-256,114.759-256,256c0,105.048,62.676,195.09,153.6,234.814 c-0.883-17.655,0-39.724,4.414-59.145c5.297-21.186,32.662-139.476,32.662-139.476s-7.945-16.772-7.945-40.607 c0-37.959,22.069-66.207,49.434-66.207c22.952,0,34.428,17.655,34.428,38.841c0,22.952-15.007,58.262-22.952,90.924 c-6.179,27.366,13.241,49.434,40.607,49.434c48.552,0,81.214-62.676,81.214-135.945c0-56.497-37.959-97.986-106.814-97.986 c-77.683,0-126.234,58.262-126.234,122.703c0,22.069,6.179,37.959,16.772,50.317c4.414,5.297,5.297,7.945,3.531,14.124 c-0.883,4.414-4.414,15.89-5.297,20.303c-1.766,6.179-7.062,8.828-13.241,6.179c-36.193-15.007-52.083-53.848-52.083-97.986 c0-72.386,60.91-159.779,182.731-159.779c97.986,0,162.428,70.621,162.428,146.538c0,100.634-55.614,175.669-137.71,175.669 c-27.366,0-53.848-15.007-62.676-31.779c0,0-15.007,59.145-17.655,70.621c-5.297,19.421-15.89,39.724-25.6,54.731 c22.952,7.062,47.669,10.593,72.386,10.593c141.241,0,256-114.759,256-256S397.683,0,256.441,0"/></svg>
																					</a>
									</li>
																							</ul>
																																			<ul class="pw-widget hidden-sm hidden-md hidden-lg">
																	<li>
										<a
											href="https://www.facebook.com/sharer/sharer.php?u=https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
											target="_blank"
											 rel="noopener" 											class="share-button "
											data-url="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
											name="Share this page on facebook"
										>
																							<svg xmlns="http://www.w3.org/2000/svg" width="13" height="25" viewBox="88.428 12.828 107.543 207.085"><path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922 18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348 17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z" fill="#3c5a9a"/></svg>
																					</a>
									</li>
																	<li>
										<a
											href="https://twitter.com/intent/tweet?url=https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069&text=Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare"
											target="_blank"
											 rel="noopener" 											class="share-button "
											data-url="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
											name="Share this page on twitter"
										>
																							<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 512.002 512.002" style="enable-background:new 0 0 512.002 512.002;" xml:space="preserve"><path style="fill:#73A1FB;" d="M500.398,94.784c-8.043,3.567-16.313,6.578-24.763,9.023c10.004-11.314,17.631-24.626,22.287-39.193 c1.044-3.265-0.038-6.839-2.722-8.975c-2.681-2.137-6.405-2.393-9.356-0.644c-17.945,10.643-37.305,18.292-57.605,22.764 c-20.449-19.981-48.222-31.353-76.934-31.353c-60.606,0-109.913,49.306-109.913,109.91c0,4.773,0.302,9.52,0.9,14.201 c-75.206-6.603-145.124-43.568-193.136-102.463c-1.711-2.099-4.347-3.231-7.046-3.014c-2.7,0.211-5.127,1.734-6.491,4.075 c-9.738,16.709-14.886,35.82-14.886,55.265c0,26.484,9.455,51.611,26.158,71.246c-5.079-1.759-10.007-3.957-14.711-6.568 c-2.525-1.406-5.607-1.384-8.116,0.054c-2.51,1.439-4.084,4.084-4.151,6.976c-0.012,0.487-0.012,0.974-0.012,1.468 c0,39.531,21.276,75.122,53.805,94.52c-2.795-0.279-5.587-0.684-8.362-1.214c-2.861-0.547-5.802,0.456-7.731,2.638 c-1.932,2.18-2.572,5.219-1.681,7.994c12.04,37.591,43.039,65.24,80.514,73.67c-31.082,19.468-66.626,29.665-103.939,29.665 c-7.786,0-15.616-0.457-23.279-1.364c-3.807-0.453-7.447,1.795-8.744,5.416c-1.297,3.622,0.078,7.66,3.316,9.736 c47.935,30.735,103.361,46.98,160.284,46.98c111.903,0,181.907-52.769,220.926-97.037c48.657-55.199,76.562-128.261,76.562-200.451 c0-3.016-0.046-6.061-0.139-9.097c19.197-14.463,35.724-31.967,49.173-52.085c2.043-3.055,1.822-7.094-0.545-9.906 C507.7,94.204,503.76,93.294,500.398,94.784z"/></svg>
																					</a>
									</li>
																	<li>
										<a
											href="https://pinterest.com/pin/create/button/?url=https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069&description=Apple Watch SE vs Apple Watch Series 3 – the big differences laid bare"
											target="_blank"
											 rel="noopener" 											class="share-button "
											data-url="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069"
											name="Share this page on pinterest"
										>
																							<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 512.883 512.883" style="enable-background:new 0 0 512.883 512.883;" xml:space="preserve"> <path style="fill:#CB1F24;" d="M256.441,0c-141.241,0-256,114.759-256,256c0,105.048,62.676,195.09,153.6,234.814 c-0.883-17.655,0-39.724,4.414-59.145c5.297-21.186,32.662-139.476,32.662-139.476s-7.945-16.772-7.945-40.607 c0-37.959,22.069-66.207,49.434-66.207c22.952,0,34.428,17.655,34.428,38.841c0,22.952-15.007,58.262-22.952,90.924 c-6.179,27.366,13.241,49.434,40.607,49.434c48.552,0,81.214-62.676,81.214-135.945c0-56.497-37.959-97.986-106.814-97.986 c-77.683,0-126.234,58.262-126.234,122.703c0,22.069,6.179,37.959,16.772,50.317c4.414,5.297,5.297,7.945,3.531,14.124 c-0.883,4.414-4.414,15.89-5.297,20.303c-1.766,6.179-7.062,8.828-13.241,6.179c-36.193-15.007-52.083-53.848-52.083-97.986 c0-72.386,60.91-159.779,182.731-159.779c97.986,0,162.428,70.621,162.428,146.538c0,100.634-55.614,175.669-137.71,175.669 c-27.366,0-53.848-15.007-62.676-31.779c0,0-15.007,59.145-17.655,70.621c-5.297,19.421-15.89,39.724-25.6,54.731 c22.952,7.062,47.669,10.593,72.386,10.593c141.241,0,256-114.759,256-256S397.683,0,256.441,0"/></svg>
																					</a>
									</li>
																							</ul>
						
					</div>

					<div class="articleBody">
																			
																			
																																		
													<p><strong>Apple has announced the <a href="https://www.trustedreviews.com/news/apple-watch-6-vs-apple-watch-se-4098965">Apple Watch SE</a> as a lower-cost, high-featured alternative to the <a href="https://www.trustedreviews.com/news/apple-watch-6-price-specs-release-date-4015463">Apple Watch Series 6</a>. However, the old Apple Watch Series 3 remains on sale. Here&#8217;s our guide to picking between an Apple Watch SE vs Apple Watch Series 3 winner.</strong></p>
<h3>Apple Watch SE vs Apple Watch Series 3 design</h3>
<p>The Apple Watch SE is the looker here. It boasts an almost identical design to the Apple Watch Series 6 model released today. This bezel-less design offers greater screen real estate, meaning more complications. The Apple Watch SE offers the choice of larger 44mm or 40mm, compared to the 40mm or 38mm cases available for the Series 3</p>
<p>Both offer a Retina display, but the SE is 30% larger (368 by 448 pixels) on the Series 3 (312 by 390 pixels). Neither has an always-on display, so it&#8217;s a case of raising your wrist to wake.</p>
<p><strong>Related: <a href="https://www.trustedreviews.com/news/apple-watch-6-vs-apple-watch-se-4098965">Apple Watch SE vs Apple Watch 6</a></strong></p>
<p>The Apple Watch SE is compatible with the new single loop bands, whereas the Series 3 is not. Both are only available in an aluminium finish, while the SE has an additional gold colour option to match the Silver and Space Grey options.</p>
<p><img class="lazyload blur-up aligncenter size-large wp-image-4098963" src="https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/placeholder.png" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.59-1024x573.png" alt="" width="1024" height="573" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.59-1024x573.png 1024w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.59-300x168.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.59-768x429.png 768w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.59-1536x859.png 1536w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.59-2048x1145.png 2048w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.59-320x179.png 320w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.59-620x347.png 620w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.59-920x514.png 920w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.59-1220x682.png 1220w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.59-1620x906.png 1620w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.59-1920x1073.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h3>Apple Watch SE vs Apple Watch Series 3 features</h3>
<p>The Apple Watch SE and Apple Watch Series 3 are both a compromise compared to the Series 6. Neither has the fancy new blood oxygen sensor and neither has the ECG within the Digital Crown. The latter enables a check for Afib and could potentially save your life. If you&#8217;re concerned about heart health, get the Series 6.</p>
<p>However, Both models promise the high and low heart rate and irregular hearth rhythm notifications. Both models are suitable for swimming and have water resistance to 50m,</p>
<p>However, the Series 3 lacks the SE&#8217;s fall detection feature, as well as the emergency SOS feature that&#8217;ll put you in touch with the emergency services.</p>
<p><img class="lazyload blur-up aligncenter size-large wp-image-4098962" src="https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/placeholder.png" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.38-1-1024x564.png" alt="" width="1024" height="564" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.38-1-1024x564.png 1024w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.38-1-300x165.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.38-1-768x423.png 768w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.38-1-1536x846.png 1536w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.38-1-2048x1128.png 2048w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.38-1-320x176.png 320w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.38-1-620x342.png 620w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.38-1-920x507.png 920w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.38-1-1220x672.png 1220w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.38-1-1620x892.png 1620w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2020/09/Screen-Shot-2020-09-15-at-18.23.38-1-1920x1058.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h3>Apple Watch SE vs Apple Watch Series 3 specs</h3>
<p>The Apple Watch SE is powered by a 64-bit S5 processor, last seen within the now-discontinued Apple Watch Series 5. It&#8217;s up to 2x faster than the S3 chip that ships within the Series 3. The W3 wireless chip within the SE also beats the second-generation chip in the Series 3, which adds support for Bluetooth 5.0.</p>
<p>Both models have GPS connectivity and built-in Wi-Fi, but lacks the Cellular option in the available on the Apple Watch SE. That could be a dealbreaker if you want connectivity on the go, independently of the companion iPhone.</p>
<p>Both are fitted with an optical heart rate sensor, but further down the spec sheet the there are further differences. The Apple Watch SE has a compass, the Series 3 does not. Both have an altimeter for detecting your elevation but the Apple Watch SE is always-on. The SE also has a newer speaker and mic array.</p>
<p>Battery life is both rated at upto 18-hours, while the Apple Watch SE has Bluetooth 5.0 compared with Bluetooth 4.2 on the Series 3.</p>
<p><img class="lazyload blur-up aligncenter size-large wp-image-3316088" src="https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/placeholder.png" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/10/IMG_0742-1024x683.jpg" alt="Apple Watch Series 3" width="1024" height="683" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/10/IMG_0742-1024x683.jpg 1024w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/10/IMG_0742-300x200.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/10/IMG_0742-768x512.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/10/IMG_0742-320x213.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/10/IMG_0742-620x413.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/10/IMG_0742-920x613.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/10/IMG_0742-1220x813.jpg 1220w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/10/IMG_0742-1620x1080.jpg 1620w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/10/IMG_0742-1920x1280.jpg 1920w, https://ksassets.timeincuk.net/wp/uploads/sites/54/2017/10/IMG_0742-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h3>Apple Watch SE vs Apple Watch Series 3 software</h3>
<p>Both the Apple Watch SE and Apple Watch Series 3 are compatible with the new watchOS 7 operating system, which rolls out on September 16. Not all features will be available on all watches, Apple says, and we&#8217;re still figuring out which will drip down to the Series 3. It&#8217;s unclear whether the Series 3 will have access to features like Sleep Tracking, Fitness+ and other headline watchOS 7 features.</p>
<h3>Apple Watch SE vs Apple Watch Series 3 cost</h3>
<p>The Series 3 remains Apple&#8217;s entry level option. It is priced from £199/$199, while the Apple Watch SE is tantalisingly priced from £269/$279. The additional features and power available here make Apple Watch SE hard to ignore if you&#8217;re snapping up your first Apple Watch.</p>


															<div class="post-author-card">

	    <div class="post-author-card-image author-image--mobile">
        <img
            alt="Chris Smith"
            src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/06/0-150x150.jpeg"
            class="post-author--img"
            height="145"
            width="145">
    </div>
	
	<div class="post-author-card-details">
		<div class="post-author-card-top">
							<div class="post-author-card-name">
					<span itemprop="author">
						<a class="url fn n" href="https://www.trustedreviews.com/author/chris-smith" name="A post from Chris Smith">
							<span class="author vcard">Chris Smith</span>
						</a>
					</span>
				</div>
				<ul class="post-author-card-links author-links--desktop">
                    </ul>					</div>
		
		
		<div class="post-author-card-lower">
							<div class="post-author-card-description">
											Chris Smith is a freelance technology journalist for a host of UK tech publications, including Trusted Reviews. He's based in South Florida, USA. 
&hellip;
									</div>
			
			    <div class="post-author-card-image author-image--desktop">
        <img
            alt="Chris Smith"
            src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2019/06/0-150x150.jpeg"
            class="post-author--img"
            height="145"
            width="145">
    </div>

		</div>

		<ul class="post-author-card-links author-links--mobile">
                    </ul>
	</div>
</div>							
															<section id="custom_html-6" class="widget_text  s-container sticky-anchor hide-widget-title widget_custom_html"><div class="textwidget custom-html-widget"><p>Unlike other sites, we thoroughly review everything we recommend, using industry standard tests to evaluate products. We’ll always tell you what we find. We may get a commission if you buy via our price links.
Tell us what you think – <a href="https://www.trustedreviews.com/opinion/friday-emails-3714925">email the Editor</a></p>
</div></section>
													
					</div>

																
					
																													<div class="OUTBRAIN outbrain-below-article-thumbnails" data-src="https://www.trustedreviews.com/news/apple-watch-se-vs-series-3-4099069" data-widget-id="AR_1"></div>
											</div>
			</div>

			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-3" class="footer-menu footer-menu--plain">
			<li id="menu-item-3927554" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3927554">
			<a href="/archive"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Content archive
				</span>
			</a>
		</li>
			<li id="menu-item-2651360" class="menu-item menu-item-type-custom menu-item-object-custom first-menu-item no-icon menu-item-2651360">
			<a href="/info/about-us-2-3982927"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About us / contact us
				</span>
			</a>
		</li>
			<li id="menu-item-3580003" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3580003">
			<a href="https://www.trustedreviews.com/info/trusted-reviews-ethics-policy-3521647"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Editorial independence
				</span>
			</a>
		</li>
			<li id="menu-item-3550819" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3550819">
			<a href="https://www.incisivemedia.com/terms-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Labelling of commercial content
				</span>
			</a>
		</li>
			<li id="menu-item-3550821" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3550821">
			<a href="https://www.ipso.co.uk/editors-code-of-practice/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					IPSO Editors' Code of Practice
				</span>
			</a>
		</li>
			<li id="menu-item-2651363" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-2651363">
			<a href="https://www.ti-media.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy &amp; cookie policy
				</span>
			</a>
		</li>
			<li id="menu-item-2651362" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-2651362">
			<a href="https://www.incisivemedia.com/terms-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Terms &amp; Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-3550818" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3550818">
			<a href="https://www.incisivemedia.com/terms-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Third party advertising policy
				</span>
			</a>
		</li>
			<li id="menu-item-3249531" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-3249531">
			<a href="https://www.trustedreviews.com/rss-feeds"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Follow Trusted Reviews via RSS
				</span>
			</a>
		</li>
			<li id="menu-item-3550823" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3550823">
			<a href="https://comps.trustedreviews.com/?_ga=2.81825043.400893545.1535971409-812703703.1535551482"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Competitions
				</span>
			</a>
		</li>
			<li id="menu-item-2651361" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-2651361">
			<a href="https://www.trustedreviews.com/info/about-us-2-3982927"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Advertise with us
				</span>
			</a>
		</li>
			<li id="menu-item-3525646" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-3525646">
			<a href="#"  title="privacy-settings"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
			<a itemprop="url" href="" title="" name="">
			<img
				itemprop="logo"
				src="https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/placeholder.png"
				data-src="https://ksassets.timeincuk.net/wp/uploads/sites/54/2018/10/tr-logo-large-1.png"
				class="lazyload blur-up footer-logo"
				alt=""
				data-pin-nopin="true">
		</a>
		<sub>&copy; Copyright TrustedReviews Limited. 172 Drury Lane, London, WC2B 5QR. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img
			src="https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/placeholder.png"
			data-src="https://www.trustedreviews.com/wp-content/themes/simba-theme/assets/images/ipso-dark.png"
			class="lazyload blur-up"
			alt="IPSO Regulated"
			width="100%" />
	</a>
</div>
		<ul id="menu-8" class="footer-menu footer-menu--icons">
			<li id="menu-item-2651357" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-2651357">
			<a href="https://www.facebook.com/pages/TrustedReviews/38275114220?ref=ts"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-2651356" class="menu-item menu-item-type-custom menu-item-object-custom first-menu-item menu-icon-twitter menu-item-2651356">
			<a href="https://twitter.com/trustedreviews"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-2651358" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-2651358">
			<a href="https://www.youtube.com/user/TrustedReviews"   target="_blank" rel="noopener" class="menu-icon-item icon-social-youtube" name="Visit our youtube page">
				<span class="menu-icon-item icon-youtube">
					YouTube
				</span>
			</a>
		</li>
			<li id="menu-item-3249533" class="menu-item menu-item-type-post_type menu-item-object-page menu-icon-rss menu-item-3249533">
			<a href="https://www.trustedreviews.com/rss-feeds"   target="_blank" rel="noopener" class="menu-icon-item icon-social-rss" name="Visit our rss page">
				<span class="menu-icon-item icon-rss">
					Follow Trusted Reviews via RSS
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.trustedreviews.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"desktop","viewplay_sticky_tabswitch":"0","sticky":"1","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.19'></script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/themes/kiara-child-theme/dist/js/main.min.js?ver=1600191414'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=YTR-X&BRAND_CODE=YTR&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1600191412'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.trustedreviews.com\/wp-admin\/admin-ajax.php","nonce":"02d68bfccc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1600191412'></script>
<script type='text/javascript' src='https://www.trustedreviews.com/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/ti-media-tcfv2/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	NAV BUG FIX<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
		navigation.resizeNav();
	},2000);
</script></div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-08117103be773d6204a","applicationID":"572418288","transactionName":"NF0HMEQDWhJQBkJfDg0XJAdCC1sPHhZfWAYPXQ==","queueTime":0,"applicationTime":829,"atts":"GBoQRgwZSU0TBBQMGh5F","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
