<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en"
      lang="en"
      xmlns:pas="http://www.trustedreviews.com/"
      xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
    <script type="text/javascript">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</script>    <script type="application/javascript">
        var avastBHO = avastBHO || {};
        avastBHO.SERPWatcherOnReadyState = avastBHO.SERPWatcherOnReadyState || function () {
            }, disableOnscroll = true;
        function trYNs(path) {
            top.YUI = top.YUI || {};
            return top.YUI[path] = top.YUI[path] || {};
        }
    </script>

    <link rel="dns-prefetch" href="//assets.ipcdigital.co.uk/" />
    <link rel="dns-prefetch" href="//static.trustedreviews.com/" />

    <script type="text/javascript" charset="utf-8">window.ipcTags = {"brightcoveEnabled":true,"parselyEnabled":true,"site":"trustedreviews","tagging":["dell_inspiron_15_gaming","laptop"],"type":"reviews","section":"computing","platform":"desktop","subsection":"laptops","contentId":"11807","item_brand":"dell","item_author":"michael_passingham","datePublished":"20170107","hourPublished":"21","minPublished":"53","dateUpdated":"20170107","hourUpdated":"22","minUpdated":"27","ga_trackContentTags":true,"IPCCore":{"modules":{"echo":{"offset":300}}},"dfp_config":{"required_tags":["site","tagging","type","section","subsection","contentId","item_brand"],"slots":{"dfpad-leaderboard01":{"name":"leaderboard01","sizes":[[728,90],[970,250],[956,300]]},"dfpad-mpu01":{"name":"mpu01","sizes":[[300,250],[300,600],[300,1050]]},"dfpad-mpu02":{"name":"mpu02","sizes":[[300,250],[300,600],[300,1050]]},"dfpad-mpu03":{"name":"mpu03","sizes":[[300,250],[300,600],[300,1050]]},"dfpad-onebyone01":{"name":"onebyone01","sizes":[1,1]},"dfpad-generic9x2":{"name":"generic9x2","sizes":[9,2]},"dfpad-generic8x2":{"name":"generic8x2","sizes":[8,2]},"dfpad-sharethrough-rightrail-01":{"name":"sharethrough-rightrail-01","sizes":[6,6]}}}};</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="tr-object-type" content="review" />
<meta name="tr-object-id" content="11807" />
<meta name="keywords" content="Trusted, Reviews, News, Technology" />
<meta name="description" content="Dell Inspiron 15 Gaming review: We try out Dell&#039;s latest gaming laptop that includes a quad-core processor and Nvidia GTX 1050 Ti graphics" />
<meta name="news_keywords" content="dell inspiron 15 gaming, gaming laptop, gtx 1050 ti laptop" />
<meta name="fb:page_id" content="38275114220" />
<meta property="og:title" content="Dell Inpsiron 15 Gaming: A multimedia dream machine?" />
<meta name="og:title" content="Dell Inpsiron 15 Gaming: A multimedia dream machine?" />
<meta property="og:description" content="Dell Inspiron 15 Gaming review: We try out Dell&#039;s latest gaming laptop that includes a quad-core processor and Nvidia GTX 1050 Ti graphics" />
<meta name="og:description" content="Dell Inspiron 15 Gaming review: We try out Dell&#039;s latest gaming laptop that includes a quad-core processor and Nvidia GTX 1050 Ti graphics" />
<meta property="og:type" content="article" />
<meta name="og:type" content="article" />
<meta property="og:url" content="http://www.trustedreviews.com/dell-inspiron-15-gaming-review" />
<meta name="og:url" content="http://www.trustedreviews.com/dell-inspiron-15-gaming-review" />
<meta property="og:image" content="http://static.trustedreviews.com/94/00003c81e/2b72_orh500w750/dell-inspiron-15-gaming-5.jpg" />
<meta name="og:image" content="http://static.trustedreviews.com/94/00003c81e/2b72_orh500w750/dell-inspiron-15-gaming-5.jpg" />
<meta property="og:site_name" content="TrustedReviews" />
<meta name="og:site_name" content="TrustedReviews" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@TrustedReviews" />
<meta name="twitter:url" content="http://www.trustedreviews.com/dell-inspiron-15-gaming-review" />
<meta name="twitter:title" content="Dell Inpsiron 15 Gaming: A multimedia dream machine?" />
<meta name="twitter:description" content="Dell Inspiron 15 Gaming review: We try out Dell&#039;s latest gaming laptop that includes a quad-core processor and Nvidia GTX 1050 Ti graphics" />
<meta name="twitter:image" content="http://static.trustedreviews.com/94/00003c81e/57c6/dell-inspiron-15-gaming-5.jpg" />
<meta name="language" content="en" />
<meta name="robots" content="index, follow" />
<meta name="p:domain_verify" content="2773b61ad439570c3358d7381ede7d40" />
    <title>Dell Inpsiron 15 Gaming: A multimedia dream machine?</title>
    <link rel="stylesheet" type="text/css" media="screen" href="/css/packed/1482317797//css/yui/reset-fonts-grids-min.css,/js/yui/node/assets/skins/toggle.css,/css/tr/newsletter.css,/css/tr/js.css,/css/pages/reviews/showSuccess.css" />
<!--[if IE]><link rel="stylesheet" type="text/css" media="screen" href="/css/tr/ie.css" /><![endif]-->
    <link rel="next" href="/dell-inspiron-15-gaming-video-review" /><link rel="canonical" href="http://www.trustedreviews.com/dell-inspiron-15-gaming-review" />          
<link rel="alternate" href="http://www.trustedreviews.com/feeds/review/laptops" type="application/atom+xml" title="Laptop Reviews" />      <!-- meta includes -->
    <!-- served by IPC Includes 2 -->
<meta name="verify-v1" content="6CMWgbTREWhMbyEQNSpIyP8FAtz/YCBktsSGxhMHO2E=" />
<!-- served by IPC Includes 2 -->
<meta name="google-site-verification" content="Nu4ZAxa3U4KkBi40C_mxjP9PpgGJ4bfDvd7oPB1kl1s" /><script type="text/javascript">
    (function() {
        var getDisplayWidth         = function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
        var disableInSkinOnPages    = ['homepage', 'listpage'];

        /* Pageskin targeting stuff */
        if(getDisplayWidth() >= 1280) {
            window.ipcTags['pageskin'] = 'yes';
        } else {
            window.ipcTags['pageskin'] = 'no';
        }

        // Disabling inSkin from homepage && toplevel pages
        if (-1 !== disableInSkinOnPages.indexOf(window.ipcTags['type'])) {
            window.ipcTags['pageskin'] = 'no';
        }

        window.ipcTags['dfp_config']['required_tags'].push('pageskin');
    })();
</script>
    <!-- all touch icons -->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/manifest.json">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="msapplication-TileImage" content="/mstile-144x144.png">
    <meta name="theme-color" content="#ffffff">
</head>
<body class="tr-reviews-show yui3-skin-sam">
    <script type="text/javascript">
        var cumulatedMpusHeight = parseInt(1050);
    </script>
    <script type="text/javascript" src="/js/jquery-1.8.3.min.js" charset="utf-8"></script>
    <script type="text/javascript" src="/js/slots.js?v"></script>
    <script type="text/javascript">
        (function(){
            var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
            s.async=true;
                        s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.11.1.min.js';
                        p.parentNode.insertBefore(s,p);
        })();
    </script>
<div id="fb-root"></div>


<div id="hd-wrapper" class="clearfix">
  <div id="hd" role="banner">
    <div class="wrapper">
      <div itemscope itemtype="http://schema.org/Organization" class="tr-logo">
        <a class="tr-phark" itemprop="url" href="/">TrustedReviews</a>      </div>

            
      
<form method="get" class="tr-search" name="tr-search-bar-top" action="/search/reviews">    <input type="text" name="q" class="tr-search-input-text" placeholder="Search TrustedReviews" value=""/>
    <input type="submit" value="Search" class="input-button tr-behaviour-search-button" />
</form>

      <div class="tr-header-social">
        <a href="http://www.facebook.com/pages/TrustedReviews/38275114220?ref=ts" class="social-small facebook-nav" target="_blank">Facebook</a>
        <a href="http://twitter.com/trustedreviews" class="social-small twitter-nav" target="_blank">Twitter</a>
        <a href="https://www.youtube.com/user/TrustedReviews" class="social-small youtube-nav" target="_blank" rel="publisher">Googleplus</a>
      </div>
    </div>
  </div>

  <nav>
  <div class="tr-navigation-wrapper clearfix">
    <ul class="wrapper clearfix">
        <li id="tr-nav-home" class="tr-menu-item">
          <a rel="index" title="Home" href="/"> </a>        </li>
              <li id="tr-nav-tvs-audio" class="tr-menu-item yui3-menuitem">
    <a class="yui3-menuitem-content" rel="section" href="/tvs-audio">TVs & Audio</a>      </li>
      <li id="tr-nav-cameras" class="tr-menu-item yui3-menuitem">
    <a class="yui3-menuitem-content" rel="section" href="/cameras">Cameras</a>      </li>
      <li id="tr-nav-computing" class="tr-menu-item yui3-menuitem tr-menu-item-selected">
    <a class="yui3-menuitem-content" rel="section" href="/computing">Computing</a>      </li>
      <li id="tr-nav-mobile" class="tr-menu-item yui3-menuitem">
    <a class="yui3-menuitem-content" rel="section" href="/mobile">Mobile</a>      </li>
      <li id="tr-nav-home-appliances" class="tr-menu-item yui3-menuitem">
    <a class="yui3-menuitem-content" rel="section" href="/home-appliances">Home appliances</a>      </li>
      <li id="tr-nav-gaming" class="tr-menu-item yui3-menuitem">
    <a class="yui3-menuitem-content" rel="section" href="/gaming">Gaming</a>      </li>
        
        
        
            
                        <li class="tr-menu-item" id="tr-nav-awards">
                <a href="http://www.trustedreviews.com/news/ces-las-vegas-2017-news-highlights-rumours-dates-schedule-preview" class="yui3-menuitem-content">CES 2017</a>
            </li>
                        <li class="tr-menu-item" id="tr-nav-awards">
                <a href="" class="yui3-menuitem-content"></a>
            </li>
            
            </ul> 
  </div>

  <div id="tr-child-navigation">
    <ul class="wrapper clearfix">
                <li id="tr-nav-desktop pcs" class="tr-menu-item yui3-menuitem">
            <a class="yui3-menuitem-content " rel="section" href="/desktop-pcs">Desktop PCs</a>
        </li>
                <li id="tr-nav-internet" class="tr-menu-item yui3-menuitem">
            <a class="yui3-menuitem-content " rel="section" href="/internet">Internet</a>
        </li>
                <li id="tr-nav-laptops" class="tr-menu-item yui3-menuitem">
            <a class="yui3-menuitem-content active" rel="section" href="/laptops">Laptops</a>
        </li>
                <li id="tr-nav-monitors" class="tr-menu-item yui3-menuitem">
            <a class="yui3-menuitem-content " rel="section" href="/monitors">Monitors</a>
        </li>
                <li id="tr-nav-pc components" class="tr-menu-item yui3-menuitem">
            <a class="yui3-menuitem-content " rel="section" href="/pc-components">PC Components</a>
        </li>
                <li id="tr-nav-peripherals" class="tr-menu-item yui3-menuitem">
            <a class="yui3-menuitem-content " rel="section" href="/peripherals">Peripherals</a>
        </li>
        
                <li id="tr-nav-more" class="tr-menu-item">
            <a class="yui3-menu-label " rel="section" sl-processed="1" href="">More</a>
            <ul class="tr-list-split tr-u">
                                <li id="tr-nav-printers" class="tr-categories-list-item yui3-menuitem">
                    <a class="yui3-menuitem-content " rel="subsection" href="/printers" sl-processed="1">Printers</a>
                </li>
                                <li id="tr-nav-software" class="tr-categories-list-item yui3-menuitem">
                    <a class="yui3-menuitem-content " rel="subsection" href="/software" sl-processed="1">Software</a>
                </li>
                            </ul>
        </li>
            </ul>
</div>
</nav>

</div>

<div id="tr-background-container" class="tr-background-container" itemscope itemtype="http://schema.org/Review" xmlns="http://rdf.data-vocabulary.org/#" typeof="Review">

    <!-- start of site -->
    <div id="custom-doc" class="tr-t1">
        <div id="bd">

            <div class="leaderboard01-container clearfix">
  <div id="tr-ad-leaderboard01" class="tr-ad-adtech">
    <div class="ads leaderboard01 InSkinHide" id="dfpad-leaderboard01">
    </div>
</div>


</div>

            <div class="clearfix">

                <div class="quickLinksSky clearfix" data-vr-zone="Homepage popular searches">
  <p>Trending:</p>
  <ul>
          <li data-vr-contentbox="">
        <a href="http://www.trustedreviews.com/news/ces-las-vegas-2017-news-highlights-rumours-dates-schedule-preview">CES 2017</a>
      </li>
          <li data-vr-contentbox="">
        <a href="http://www.trustedreviews.com/news/apple-watch-2-release-date-rumours-price-news-battery-life">Apple Watch 2</a>
      </li>
          <li data-vr-contentbox="">
        <a href="http://www.trustedreviews.com/news/iphone-7-release-date-price-rumours-video-images-features-uk">iPhone 7</a>
      </li>
          <li data-vr-contentbox="">
        <a href="http://www.trustedreviews.com/opinions/samsung-galaxy-s7-vs-iphone-6s">Galaxy S7 vs iPhone 6S</a>
      </li>
          <li data-vr-contentbox="">
        <a href="http://www.trustedreviews.com/google-pixel-review">Google Pixel</a>
      </li>
          <li data-vr-contentbox="">
        <a href="http://www.trustedreviews.com/samsung-galaxy-s7-review">Galaxy S7</a>
      </li>
      </ul>
</div>

                                    <div id="tr-top-content">
                        <div class="tr-breadcrumbs-container"><a class="tr-breadcrumb-home" href="/">Home</a><span class="separator"> / </span><a href="/computing">Computing</a><span class="separator"> / </span><a href="/laptops">Laptop</a><span class="separator"> / </span>Dell Inspiron 15 Gaming</div>                          <div class="tr-reviews-top">
    <h1 class="tr-review-heading"> <span class="yui3-tr-compare-item-title">Dell Inspiron 15 Gaming</span> </h1><meta itemprop="name" content="Dell Inspiron 15 Gaming " property="itemreviewed" />    
    <div class="clearfix">
      
<div class="social-icons-container tr-reviews-social-top clearfix">

	<div class="total-share-count">
		<span class="pw-box-counter">0</span> <span class="pw-box-shares">shares</span>
	</div> 

			<div class="comments-section">
			<a class="tr-link-to-disqus-thread" href="#disqus_thread">Read Comments<span></span></a>
		</div>
	</div>

              
<div class="tr-reviews-top-author tr-info-author-main clearfix">
    <div class="tr-info-author">
    <p>
    By <span itemprop="author" property="reviewer">      Michael Passingham  </span>    </p>
      <p class="tr-info-author-updated-at">Updated: <time property="dtreviewed" itemProp="datePublished" datetime="2017-01-07T21:53:00+00:00">3 hours ago</time></p>    </p>
  </div>
</div>
          </div>
  </div>
                    </div>
                
                <div id="yui-main"
                                        >
                        
                        

<!-- Review container -->
  <div>
  <meta name="tr-product-id" content="12064" />
  <meta name="tr-product-image" content="http://static.trustedreviews.com/94/00003c81e/fe11_orh85w100/dell-inspiron-15-gaming-5.jpg" />
  <meta name="tr-category-title" content="Laptops" />
  <meta name="tr-category-id" content="19" />
  <meta itemprop="sourceOrganization" content="TrustedReviews" />




    <!-- First page along with scores and other details -->
    
<div id="tr-reviews-photos-container">
            

        
<div class="tr-reviews-photos-innercontainer">
    <div class="review-photo-main-image">
        <div class="tr-reviews-photo-info">
            <p class="review-photo-count">
                <span class="tr-reviews-photo-index">
                    1                </span>
                 of 8            </p>
        </div>
        <div class="tr-dynamic-arrow-left tr-dynamic-arrow tr-dynamic-arrow-first">
            <a class="tr-nav-arrow-wrapper tr-nav-arrow-left-wrapper tr-dynamic-section" href="#">
                <span class="tr-nav-arrow-left"></span>
            </a>
        </div>
        <div class="tr-dynamic-arrow-right tr-dynamic-arrow ">
            <a class="tr-nav-arrow-wrapper tr-nav-arrow-right-wrapper tr-dynamic-section" href="#">
                <span class="tr-nav-arrow-right"></span>
            </a>
        </div>
        <div class="review-photo-main-image-wrapper">
            

    
    <div id="video-5273581984001-58718e94f269c" class="BrightcoveExperience" style="width: 100%;height: 354px;" data-playerID="default" data-publisherID="1564549378" data-ratio="16:9" data-autoplay="click-to-play"></div>



        

<a id="tr-reviews-photo-main-link" class="tr-dynamic-section hide" href="/dell-inspiron-15-gaming-photos-2"><img id="review-11807-196914" class="tr-behaviour-enlargeable" data-large="http://static.trustedreviews.com/94/00003c820/5fb7/5273581984001.jpg" alt="Dell Inspiron 15 Gaming" src="http://static.trustedreviews.com/94/00003c820/ffb0_orh400w600/5273581984001.jpg" /></a>        </div>
    </div>

    <div class="tr-box-list-wrapper">
        <ul class="tr-box-list">
                            
                
                <li class="tr-active">
                    <a title="Dell Inspiron 15 Gaming" class="tr-dynamic-section thumbnail-play-button" href="/dell-inspiron-15-gaming-video-review"><img class="yui3-tr-compare-item-image" data-is-video="1" data-image="http://static.trustedreviews.com/94/00003c820/ffb0_orh400w600/5273581984001.jpg" alt="Dell Inspiron 15 Gaming" src="http://static.trustedreviews.com/94/00003c820/c4cc_orh104w133/5273581984001.jpg" /></a>                </li>
                            
                
                <li>
                    <a title="Dell Inspiron 15 Gaming 5" class="tr-dynamic-section " href="/dell-inspiron-15-gaming-photos"><img class="yui3-tr-compare-item-image" data-is-video="" data-image="http://static.trustedreviews.com/94/00003c81e/55ed_orh400w600/dell-inspiron-15-gaming-5.jpg" alt="Dell Inspiron 15 Gaming 5" src="http://static.trustedreviews.com/94/00003c81e/e9b3_orh104w133/dell-inspiron-15-gaming-5.jpg" /></a>                </li>
                            
                
                <li>
                    <a title="Dell Inspiron 15 Gaming" class="tr-dynamic-section " href="/dell-inspiron-15-gaming-photos-2"><img class="" data-is-video="" data-image="http://static.trustedreviews.com/94/00003c819/6d3e_orh400w600/dell-inspiron-15-gaming.jpg" alt="Dell Inspiron 15 Gaming" src="http://static.trustedreviews.com/94/00003c819/6f25_orh104w133/dell-inspiron-15-gaming.jpg" /></a>                </li>
                            
                
                <li>
                    <a title="Dell Inspiron 15 Gaming 1" class="tr-dynamic-section " href="/dell-inspiron-15-gaming-photos-3"><img class="" data-is-video="" data-image="http://static.trustedreviews.com/94/00003c81a/fe70_orh400w600/dell-inspiron-15-gaming-1.jpg" alt="Dell Inspiron 15 Gaming 1" src="http://static.trustedreviews.com/94/00003c81a/2153_orh104w133/dell-inspiron-15-gaming-1.jpg" /></a>                </li>
                            
                
                <li>
                    <a title="Dell Inspiron 15 Gaming 2" class="tr-dynamic-section " href="/dell-inspiron-15-gaming-photos-4"><img class="" data-is-video="" data-image="http://static.trustedreviews.com/94/00003c81b/2da4_orh400w600/dell-inspiron-15-gaming-2.jpg" alt="Dell Inspiron 15 Gaming 2" src="http://static.trustedreviews.com/94/00003c81b/e369_orh104w133/dell-inspiron-15-gaming-2.jpg" /></a>                </li>
                            
                
                <li>
                    <a title="Dell Inspiron 15 Gaming 3" class="tr-dynamic-section " href="/dell-inspiron-15-gaming-photos-5"><img class="" data-is-video="" data-image="http://static.trustedreviews.com/94/00003c81c/91cc_orh400w600/dell-inspiron-15-gaming-3.jpg" alt="Dell Inspiron 15 Gaming 3" src="http://static.trustedreviews.com/94/00003c81c/6187_orh104w133/dell-inspiron-15-gaming-3.jpg" /></a>                </li>
                            
                
                <li>
                    <a title="Dell Inspiron 15 Gaming 4" class="tr-dynamic-section " href="/dell-inspiron-15-gaming-photos-6"><img class="" data-is-video="" data-image="http://static.trustedreviews.com/94/00003c81d/5c72_orh400w600/dell-inspiron-15-gaming-4.jpg" alt="Dell Inspiron 15 Gaming 4" src="http://static.trustedreviews.com/94/00003c81d/53fc_orh104w133/dell-inspiron-15-gaming-4.jpg" /></a>                </li>
                            
                
                <li>
                    <a title="Dell Inspiron 15 Gaming 6" class="tr-dynamic-section " href="/dell-inspiron-15-gaming-photos-7"><img class="" data-is-video="" data-image="http://static.trustedreviews.com/94/00003c81f/07f5_orh400w600/dell-inspiron-15-gaming-6.jpg" alt="Dell Inspiron 15 Gaming 6" src="http://static.trustedreviews.com/94/00003c81f/efa4_orh104w133/dell-inspiron-15-gaming-6.jpg" /></a>                </li>
                    </ul>
    </div>
</div>

    </div>

<h2 class="tr-ah">Summary</h2><div id="tr-review-summary" class="tr-reviews-score-summary clearfix">
    


</div>

<div class="tr-reviews-intro-details">
            <form autocomplete="off">
  <select id="tr-1000" class="tr-reviews-navigation-top">
     
            <option value="/dell-inspiron-15-gaming-review#tr-review-summary" selected="selected">
        Page 1: Dell Inspiron 15 Gaming: A...      </option>
    
                <option value="/dell-inspiron-15-gaming-video-review" >
        Video Review  
      </option>
    
                                  <option value="/dell-inspiron-15-gaming-photos" >
          7 Pictures  
        </option>
                      <option value="/dell-inspiron-15-gaming-best-deals" >
          Best Deals  
        </option>
            </select>
</form>

    
            
<div class="tr-reviews-pros-cons clearfix">
    
  </div>

    </div>

    <div id="tr-reviews-intro-prices" class="tr-reviews-intro-prices tr-box-highlight clearfix">
            </div>

    
    <div id="tr-reviews-key-features-show" class="tr-reviews-key-features">
          <h3>Key Features</h3>            <ul>
              <li><span></span>Quad-core Intel Core i5 and i7 H-series chips</li>
         
              <li><span></span>Nvidia GeForce GTX 1050 or 1050 Ti graphics</li>
         
              <li><span></span>8GB DDR4 RAM</li>
         
              <li><span></span>2.62kg</li>
         
              <li><span></span>3x USB 3.0, SD card slot, gigabit Ethernet, 3.5mm headset jack</li>
         
            <li><span></span>Manufacturer: Dell</li>
      <li class="tr-review-price"><span></span>Review Price: £899.00</li>
    </ul>
  </div>
    


    
    <div class="tr-content clearfix" itemprop="reviewBody">    <h3><strong>Hands-on at <a><span>CES</span></a>: The Inspiron 15 Gaming is an old-school powerhouse</strong></h3><p>Dell’s Inspiron 15 Gaming takes me back to the old days of laptops. It’s a mid-range multimedia and gaming laptop, but instead of trying to make it thin and light, Dell has instead decided to let the components breathe a little and jacked up the weight and thickness.</p><p>The result is a laptop that’ll satiate the needs of anybody looking for a gaming laptop for under £1,000, as long as they aren’t planning on carrying it around too much.</p><p><strong>Video: Hands-on with the Dell Inspiron 15 Gaming</strong></p><p><div id="video-5273581984001-58718e9504f31" class="BrightcoveExperience" style="width: 100%;height: 354px;" data-playerID="default" data-publisherID="1564549378" data-ratio="16:9" data-autoplay="click-to-play"></div></p><p>Weighing in at over 2.6kg, it’s almost laughably heavy for a non-hardcore gaming machine. It’s an inch thick as well. Baggable this laptop ain’t.</p><p>But what you get inside more than makes up for it. There’s a choice of quad-core Intel Core i5 and i7 H-series chips from the <a title="Kaby Lake specs" target="_blank" href="http://www.trustedreviews.com/news/intel-7th-gen-kaby-lake-specifications">Kaby Lake</a> generation. These are 45-watt chips with excellent processing performance that’s more than capable of editing video and photos very quickly indeed. Dell’s also stuffed two speakers and a subwoofer inside for better audio performance.<img  class="tr-behaviour-enlargeable " alt="Dell Inspiron 15 Gaming 6" src="http://static.trustedreviews.com/94/00003c81f/db9f_orh616w616/dell-inspiron-15-gaming-6.jpg" id="review-11807-196913" width="616"></p><p>The pricing I have for the UK says it will start at £899, and while I don’t have the exact specifications for this model, the $899 model in the US comes with an up-to 3.5GHz, quad-core Core i5-7300HQ, 8GB of RAM and Nvidia GeForce <a title="GTX 1050 Ti review" target="_blank" href="http://www.trustedreviews.com/nvidia-geforce-gtx-1050-ti-review">GTX 1050 Ti</a> graphics.  There’ll be a choice of hard disk and SSD combinations.</p><p>There’s a cheaper, $799 model that comes with the same processor but downgrades the graphics to GTX 1050 hardware instead but I don’t yet know if it’s coming to the UK. <img  class="tr-behaviour-enlargeable " alt="Dell Inspiron 15 Gaming" src="http://static.trustedreviews.com/94/00003c819/fd65_orh616w616/dell-inspiron-15-gaming.jpg" id="review-11807-196907" width="616"></p><p>The GTX 1050 model will be great for Full HD eSports-style games such as Overwatch and DOTA 2 at high settings. The Ti model will net you extra performance in AAA titles, and I was able to play Forza Horizons on my demonstration machine in Full HD and High settings at pretty smooth frame rates.<img  class="tr-behaviour-enlargeable " alt="Dell Inspiron 15 Gaming 4" src="http://static.trustedreviews.com/94/00003c81d/4d99_orh616w616/dell-inspiron-15-gaming-4.jpg" id="review-11807-196911" width="616"></p><p>You get either Full HD or Ultra HD IPS displays. The Full HD model comes in either anti-glare non-touch or glossy touch configurations. I wasn’t blown away by the colour and vibrancy of the Full HD touch panel, but it’s an area of compromise most people probably won’t mind too much.<img  class="tr-behaviour-enlargeable " alt="Dell Inspiron 15 Gaming 5" src="http://static.trustedreviews.com/94/00003c81e/eb25_orh616w616/dell-inspiron-15-gaming-5.jpg" id="review-11807-196912" width="616"></p><p>Cooling takes place around the back, with hot air being ejected at speed with a fair amount of fanfare (no pun intended). It was very hot back there when playing Forza, so if you like to game in bed you should make sure you have enough clearance to let the fans do their job. A little noisy they may be, but they do a good job of keeping the keyboard area relatively cool.</p><p>The keyboard was fine with no nasty surprises, while the touchpad was nice and sensitive. I’d be happy to use it for non-gaming purposes without a USB mouse.</p><p><img  class="tr-behaviour-enlargeable " alt="Dell Inspiron 15 Gaming 2" src="http://static.trustedreviews.com/94/00003c81b/d3bd_orh616w616/dell-inspiron-15-gaming-2.jpg" id="review-11807-196909" width="616"></p><p>The 72watt-hour battery is large, but with beefy components on board I wouldn’t get too optimistic about gaming away from a wall socket, even if it does have more power-efficient Intel Kaby Lake and Nvidia Pascal tech on board.</p><p>The bold styling might not be to everybody’s taste – I happen to quite like the red grilles and highlights – but I hope Dell considers making alternative models with different colour options. <img  class="tr-behaviour-enlargeable " alt="Dell Inspiron 15 Gaming 3" src="http://static.trustedreviews.com/94/00003c81c/eb82_orh616w616/dell-inspiron-15-gaming-3.jpg" id="review-11807-196910" width="616"></p><h3>Dell Inspiron 15 Gaming: First impressions</h3><p>Dell could be onto a winner here, targeting gamers with a sub-£1,000 budget can be a tough nut to crack but with high-end processor and mid-range graphics kit on board along with proper speakers could make this a dream machine for many.</p><p>The latest Inspiron 15 Gaming isn’t available on Dell’s UK site just yet, but it should be very soon.</p></div>
            <div class="tr-reviews-score-summary clearfix">
  
</div>




    
    




<span class="tr-product"  itemprop="itemReviewed" itemscope itemtype="http://schema.org/Product">
	  <meta itemprop="name" content="Dell Inspiron 15 Gaming" /><meta itemprop="description" content="Hands-on: A multimedia dream machine?" /><meta itemprop="manufacturer" content="Dell" /><meta itemprop="image" content="http://static.trustedreviews.com/94/00003c81e/5fa1_orh400w630/dell-inspiron-15-gaming-5.jpg" />	</span>

  <div class="tr-reviews-affiliate" id="tr-reviews-affiliate">
    <h2 class="tr-reviews-affiliate-title">Latest Deals From <span class="tr-ah">Ebay</span></h2>    <ol class="tr-reviews-affiliate-list">
              <li class="tr-reviews-affiliate-list-item">
                      <a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D322351176639%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20"><span class="tr-background-image" style="background-image: url(http://thumbs4.ebaystatic.com/m/mv5ZrBrpjN0rW3k_MQSwceQ/140.jpg)"></span></a>                    <p class="title"><a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D322351176639%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20">Dell 7559 Intel Quad Core i7-6700HQ / 8GB / 1TB Hybrid / 4GB GTX 960M / Full HD</a>            <span class="bids">
                                              </span>
            </p>
          <span class="price">$699.00</span>
                          <a class="tr-button tr-blue-button" rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D322351176639%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20">View Item<span class="arrow"></span></a>        </li>
                              <li class="tr-reviews-affiliate-list-item">
                      <a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D191952108830%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20"><span class="tr-background-image" style="background-image: url(http://thumbs3.ebaystatic.com/m/mGvLhNdXIN0ZsPQvzllXAJA/140.jpg)"></span></a>                    <p class="title"><a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D191952108830%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20">DELL INSPIRON 15.6" gaming LAPTOP 2.5Gh UPGRADED w/ 1TB HDD DVD/RW Win 10 Gold</a>            <span class="bids">
                                              </span>
            </p>
          <span class="price">$349.00</span>
                          <a class="tr-button tr-blue-button" rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D191952108830%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20">View Item<span class="arrow"></span></a>        </li>
                    <li style="list-style:none">
                <div id="tr-outbrain-main-column"></div>            </li>
                              <li class="tr-reviews-affiliate-list-item">
                      <a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D322351168896%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20"><span class="tr-background-image" style="background-image: url(http://thumbs1.ebaystatic.com/m/mv5ZrBrpjN0rW3k_MQSwceQ/140.jpg)"></span></a>                    <p class="title"><a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D322351168896%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20">Dell 7559 Intel Quad Core i5-6300HQ /8GB /1TB Hybrid /4GB GTX 960M /1080p Win 10</a>            <span class="bids">
                                              </span>
            </p>
          <span class="price">$649.00</span>
                          <a class="tr-button tr-blue-button" rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D322351168896%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20">View Item<span class="arrow"></span></a>        </li>
                              <li class="tr-reviews-affiliate-list-item">
                      <a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D232198388988%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20"><span class="tr-background-image" style="background-image: url(http://thumbs1.ebaystatic.com/m/mZvFxG5zKK1E_B3L_SQzLyg/140.jpg)"></span></a>                    <p class="title"><a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D232198388988%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20">Dell Inspiron 15 5559 15.6" i7-6500U 8GB 1TB *TOUCH* FHD 1080p Radeon 4GB gaming</a>            <span class="bids">
                                              </span>
            </p>
          <span class="price">$509.00</span>
                          <a class="tr-button tr-blue-button" rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D232198388988%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20">View Item<span class="arrow"></span></a>        </li>
                              <li class="tr-reviews-affiliate-list-item">
                      <a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D222351590187%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20"><span class="tr-background-image" style="background-image: url(http://thumbs4.ebaystatic.com/m/mv5ZrBrpjN0rW3k_MQSwceQ/140.jpg)"></span></a>                    <p class="title"><a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D222351590187%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20">Dell 7559 Quad Core i5-6300HQ / 8GB / 4K Ultra HD / 4GB GTX 960M / 1TB Hybird</a>            <span class="bids">
                                              </span>
            </p>
          <span class="price">$719.00</span>
                          <a class="tr-button tr-blue-button" rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574857717&amp;toolid=10044&amp;campid=5336777521&amp;custid=&amp;mpre=http%3A%2F%2Fpages.ebay.com%2Flink%2F%3Fnav%3Ditem.view%26alt%3Dweb%26id%3D222351590187%26globalID%3DEBAY-US%26referrer%3Dhttp%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-53200-19255-0%252F1%253F%2526ff3%253D4%2526pub%253D5574857717%2526toolid%253D10044%2526campid%253D5336777521%2526customid%253D%20">View Item<span class="arrow"></span></a>        </li>
                          </ol>
  </div>
  <img class="tr-hidden-img" src="http://rover.ebay.com/roverimp/1/710-53481-19255-0/1?ff3=1&amp;pub=5574857717&amp;toolid=10013&amp;campid=5336777521&amp;customid=&amp;mpt=1299166862" />
  <div class="tr-reviews-affiliate" id="tr-reviews-affiliate" style="background-color: #EAE7E8;border: 1px solid #D3D3D3;">
    <div style="">
      <h2 style="background: url('/images/pricegrabber.png') no-repeat scroll right 4px transparent;line-height: 45px;margin-top:10px;margin-left:10px;margin-right:10px;">Best Deals From PriceGrabber</h2>
    </div>
    <div style="background-color: #ffffff;margin-top: 15px;padding:15px; clear:both;">
      <ol class="tr-reviews-affiliate-list">
                  <li class="tr-reviews-affiliate-list-item">
                          <a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://tr.pgpartner.com/mrdr.php?url=http%3A%2F%2Ftr.pgpartner.com%2Fsearch_getprod.php%3Fmasterid%3D2094871933"><span class="tr-background-image" style="background-image: url(http://d3vv6xw699rjh3.cloudfront.net/23df0d-2094871933_1_75.jpg)"></span></a>                        <p class="title"><a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://tr.pgpartner.com/mrdr.php?url=http%3A%2F%2Ftr.pgpartner.com%2Fsearch_getprod.php%3Fmasterid%3D2094871933">2016 Newest Dell Inspiron 15 7000 15.6" Full HD 1920x1080 IPS Gaming Laptop with Intel Core i7-6700HQ, 16GB RAM, 1TB HDD+ 8GB SSD, NVIDIA GeForce GTX 960M 4GB DDR5, 802.11AC, Windows 10</a></p>
            <span class="price"><br/>$934.99</span>
            <div class="tr-reviews-affiliate-list-position-wrapper">
              <a class="tr-button tr-blue-button" rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://tr.pgpartner.com/mrdr.php?url=http%3A%2F%2Ftr.pgpartner.com%2Fsearch_getprod.php%3Fmasterid%3D2094871933">Buy now<span class="arrow"></span></a>            </div>
          </li>
                                      <li class="tr-reviews-affiliate-list-item">
                          <a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://tr.pgpartner.com/mrdr.php?url=http%3A%2F%2Ftr.pgpartner.com%2Fsearch_getprod.php%3Fmasterid%3D2133659737"><span class="tr-background-image" style="background-image: url(http://d3vv6xw699rjh3.cloudfront.net/c81561-2133659737_1_75.jpg)"></span></a>                        <p class="title"><a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://tr.pgpartner.com/mrdr.php?url=http%3A%2F%2Ftr.pgpartner.com%2Fsearch_getprod.php%3Fmasterid%3D2133659737">2017 New Edition Dell Inspiron 15.6" Full HD Gaming Laptop PC, Intel i7-6700HQ Quad-Core 2.6GHz, 8GB RAM, 1TB + 8GB SSHD, NVIDIA GeForce GTX 960M 4GB GDDR5, Backlit Keyboard, Windows 10</a></p>
            <span class="price"><br/>$899.00</span>
            <div class="tr-reviews-affiliate-list-position-wrapper">
              <a class="tr-button tr-blue-button" rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://tr.pgpartner.com/mrdr.php?url=http%3A%2F%2Ftr.pgpartner.com%2Fsearch_getprod.php%3Fmasterid%3D2133659737">Buy now<span class="arrow"></span></a>            </div>
          </li>
                                      <li class="tr-reviews-affiliate-list-item">
                          <a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://tr.pgpartner.com/mrdr.php?url=http%3A%2F%2Ftr.pgpartner.com%2Fsearch_getprod.php%3Fmasterid%3D2049829022"><span class="tr-background-image" style="background-image: url(http://d3vv6xw699rjh3.cloudfront.net/2a2e38-2049829022_1_75.jpg)"></span></a>                        <p class="title"><a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://tr.pgpartner.com/mrdr.php?url=http%3A%2F%2Ftr.pgpartner.com%2Fsearch_getprod.php%3Fmasterid%3D2049829022">2016 Newest Generation Dell Inspiron 7559 Flagship High Performance 15.6" FHD Gaming Laptop, Intel Quad Core i7-6700HQ, NVIDIA GeForce GTX 960M, 8GB RAM, 1TB HDD+8GB SSD, Backlit Keyboard, Windows 10</a></p>
            <span class="price"><br/>$949.95</span>
            <div class="tr-reviews-affiliate-list-position-wrapper">
              <a class="tr-button tr-blue-button" rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://tr.pgpartner.com/mrdr.php?url=http%3A%2F%2Ftr.pgpartner.com%2Fsearch_getprod.php%3Fmasterid%3D2049829022">Buy now<span class="arrow"></span></a>            </div>
          </li>
                                      <li class="tr-reviews-affiliate-list-item">
                          <a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://tr.pgpartner.com/mrdr.php?url=http%3A%2F%2Ftr.pgpartner.com%2Fsearch_getprod.php%3Fmasterid%3D2024493370"><span class="tr-background-image" style="background-image: url(http://d3vv6xw699rjh3.cloudfront.net/d61f82-2024493370_1_75.jpg)"></span></a>                        <p class="title"><a rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://tr.pgpartner.com/mrdr.php?url=http%3A%2F%2Ftr.pgpartner.com%2Fsearch_getprod.php%3Fmasterid%3D2024493370">2016 Newest Dell Inspiron 15.6" Full HD Gaming Laptop PC, Intel i7-6700HQ Quad-Core Processor, NVIDIA GeForce GTX 960M 4GB GDDR5, 8GB RAM, 1TB HDD+8GB SSD, Backlit Keyboard, Windows 10</a></p>
            <span class="price"><br/>$899.99</span>
            <div class="tr-reviews-affiliate-list-position-wrapper">
              <a class="tr-button tr-blue-button" rel="nofollow" onclick="var w=window.open(this.href);w.focus();return false;" href="http://tr.pgpartner.com/mrdr.php?url=http%3A%2F%2Ftr.pgpartner.com%2Fsearch_getprod.php%3Fmasterid%3D2024493370">Buy now<span class="arrow"></span></a>            </div>
          </li>
                                  </ol>
    </div>
  </div>

    
<div class="social-icons-container tr-reviews-social-bottom clearfix">

	<div class="total-share-count">
		<span class="pw-box-counter">0</span> <span class="pw-box-shares">shares</span>
	</div> 

			<div class="comments-section">
			<a class="tr-link-to-disqus-thread" href="#disqus_thread">Read Comments<span></span></a>
		</div>
	</div>
<div id="disqus_thread">
        </div>


<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>

</div><!-- End review container -->



                </div>

                                    <div class="yui-b" id="tr-sidebar" role="complementary">
                        
<div class="clearfix">
    <div class="tr-side-rail-slot"><div class="tr-ad-mpu">
<div id="tr-ad-mpu01" class="tr-ad-adtech">
    <div class="ads mpu01 InSkinHide" id="dfpad-mpu01">
    </div>
</div>
</div>


</div>
</div>
<div class="clearfix">
    <div class="tr-side-rail-slot"><!-- Sharethrough Right Rail -->
<li class="clearfix sharethrough-rightrail-01-container sharethrough-content">
  <div id="tr-ad-sharethrough-rightrail-01" class="tr-ad-adtech">
    <div class="ads sharethrough-rightrail-01 InSkinHide" id="dfpad-sharethrough-rightrail-01">
    </div>
</div>


</li>
</div>
</div>
<div class="clearfix">
    <div class="tr-side-rail-slot"><div class="tr-outbrain-container">
	<div id="tr-outbrain-sidebar"></div>
</div>
</div>
</div>
<div class="clearfix">
    <div class="tr-side-rail-slot"><div class="tr-newsletter-email-signup">
    <h3>Free Newsletter</h3>
    <p>Get TrustedReviews' award-winning reviews, opinions and advice delivered to your inbox for free!</p>

    <form action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" method="post" target="_blank" class="ipcSubscribeForm emailSubscribeForm" />
  <input type="hidden" name="Magazine_Code" id="Magazine_Code" value="YTR" />
  <input type="hidden" name="Newsletter_Code" id="Newsletter_Code"  value="YTR-X" />
  <input type="hidden" name="Source_Code" value="RRL" />

  <input type="hidden" name="IPC_Email_Opt_In_mc" id="IPC_Email_Opt_In_mc" value="TUK" />
  <input type="hidden" name="IPC_Email_Opt_In_nc" id="IPC_Email_Opt_In_nc" value="TUK-M" />
  <input type="hidden" name="3rdParty_Email_Opt_In_mc" id="3rdParty_Email_Opt_In_mc" value="TUK" />
  <input type="hidden" name="3rdParty_Email_Opt_In_nc" id="3rdParty_Email_Opt_In_nc" value="TUK-T" />

  <input type="email" required pattern=".+@.+\..+" name="EmailAddress" id="EmailAddress" class="signupEmailaddress EmailAddress emailAddressInput" placeholder="Enter valid email"/>
  <input name="RedirectURL" type="hidden" value="http://pages.email.timeincuk.co.uk/trustedreviews/thankyou" />
  <input class="tr-button tr-orange-button newsletterSubmitButton" type="submit" value="Sign up" name="button" />
  <div class="newsletter-terms-container tr-legal">
    <div class="collapse rollupForm" id="rrl-collapseTerms">
      <div class="newsletter-terms tr-legal">
        <p>By submitting your details, you'll also receive emails from <a href="http://timeincuk.com/" target="_blank">Time Inc. UK</a>, publisher of Trusted Reviews and 
        <a href="http://www.timeincuk.com/brands/" target="_blank">other iconic brands</a> about its goods and services, and those of its carefully selected third parties.
        <br><br>Please tick here if you'd prefer not to hear about:

        <div class="newsletter-terms-checkboxes">
          <div class="newsletter-terms-checkbox">
            <input type="checkbox" name="byemail" id="byemail" value="on"> Time Inc.'s goods &amp; services, including all the latest news, great deals and offers
          </div>
          <div class="newsletter-terms-checkbox">
            <input type="checkbox" name="thirdparty" id="thirdparty" value="on"> Third party goods &amp; services
          </div>
        </div>
      </div>
    </div>
    <div class="terms-container-control tr-legal">
      &Or; <a rel="nofollow" class="collapse-terms">Show More</a>
    </div>
    <div class="terms-links tr-legal">
      <a rel="nofollow" href="http://www.timeincuk.com/terms-and-conditions/" class="formLowest" target="_blank">Terms &amp; Conditions</a> | <a rel="nofollow" href="http://www.timeincuk.com/privacy/" target="_blank">Privacy &amp; Cookies Policy</a>
    </div>
  </div>
</form>
</div>
</div>
</div>
<div class="clearfix">
    <div class="tr-side-rail-slot"><div class="tr-ad-mpu">
<div id="tr-ad-mpu02" class="tr-ad-adtech">
    <div class="ads mpu02 InSkinHide" id="dfpad-mpu02">
    </div>
</div>
</div>


</div>
</div>
<div class="clearfix">
    <div class="tr-side-rail-slot">
<div id="liftigniter-right-rail-container">
    <h3>More on Trusted Reviews</h3>
    <div id="liftigniter-right-rail-slot"></div>
</div>
</div>
</div>
<div class="clearfix">
    <div class="tr-side-rail-slot">    <iframe class="sidebar-mobile-deals" height="250" width="300" data-src="http://trustedreviews-uswhistleout.s3.amazonaws.com/TrustedReviewsDeals.html" frameborder="0" scrolling="no"></iframe>
</div>
</div>
<div class="clearfix">
    <div class="tr-side-rail-slot"><div class="tr-ad-mpu">
<div id="tr-ad-mpu03" class="tr-ad-adtech">
    <div class="ads mpu03 InSkinHide" id="dfpad-mpu03">
    </div>
</div>
</div>


</div>
</div>

                    </div>
                
            </div>

                            <div id="tr-middle-content" role="complementary">
                        <div id="dfpad-leaderboard02"></div>
                                    </div>
            
            
        </div>
        
        
        <script type="text/javascript" charset="utf-8">
            /**
             * Initiate the adloader
             */
            var adloaderConfig = {};

            var _sf_startpt = (new Date()).getTime();

        </script>

        <!-- TEALIUM -->
<script type="text/javascript" charset="utf-8">
    var protocol = ("https:" == document.location.protocol) ? "https://" : "http://";

    var url = ("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js%" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js",
            f = unescape ("%3Cscript src='" + protocol + url + "' type='text/javascript'%3E%3C/script%3E");
    document.write (f);
</script>
<script type="text/javascript">
    window.ipcTags = window.ipcTags || {};
    window.ipcTags.env = 'prod';
</script>
<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/ipc/trustedreviews/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script><!-- TEALIUM -->                        <div class="tr-offscreen">
                    </div>
    </div>
</div>

<div id="ft" role="contentinfo">
  <div class="wrapper">
    <div class="col-70">
      <div class="links clearfix">
        <p>More information - </p>
        <ul>
            <li><a href="/sitemap">Sitemap</a><span>|</span></li>
            <li><a rel="nofollow" href="/about-us">About us</a><span>|</span></li>
            <li><a rel="nofollow" href="/contact-us">Contact us</a><span>|</span></li>
            <li><a rel="nofollow" target="_blank" href="http://www.timeincuk.com/advertise/">Advertise with us</a></li>
        </ul>
      </div>
      <div class="tr-header-social clearfix">
        <a href="http://www.facebook.com/pages/TrustedReviews/38275114220?ref=ts" class="social-small facebook-nav" target="_blank">Facebook</a>
        <a href="http://twitter.com/trustedreviews" class="social-small twitter-nav" target="_blank">Twitter</a>
        <a href="https://www.youtube.com/user/TrustedReviews" class="social-small youtube-nav" target="_blank" rel="publisher">Googleplus</a>
      </div>

      <div class="tr-legal">
        <p>Trusted Reviews is part of the Time Inc. (UK) Ltd Technology Network</p>
        <ul>
          <li class="first-item">&copy; Time Inc. (UK) Ltd 2003-2017, All rights reserved<span>|</span></li>
          <li><a rel="nofollow" href="http://www.timeincuk.com/terms-and-conditions/">Terms of use</a><span>|</span></li>
          <li><a rel="nofollow" href="http://www.timeincuk.com/privacy/">Privacy Policy</a><span>|</span></li>
          <li><a rel="nofollow" title="Our cookie policy" href="http://www.timeincuk.com/privacy/#cookies">Cookie Information</a></li>
        </ul>
      </div>
    </div>
    <div class="col-30">
      <h3>Free Newsletter</h3>
      <p>Get TrustedReviews' award-winning reviews and advice delivered to your inbox for free!</p>

        <form action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" method="post" target="_blank" class="ipcSubscribeForm emailSubscribeForm" />
  <input type="hidden" name="Magazine_Code" id="Magazine_Code" value="YTR" />
  <input type="hidden" name="Newsletter_Code" id="Newsletter_Code"  value="YTR-X" />
  <input type="hidden" name="Source_Code" value="WEB" />

  <input type="hidden" name="IPC_Email_Opt_In_mc" id="IPC_Email_Opt_In_mc" value="TUK" />
  <input type="hidden" name="IPC_Email_Opt_In_nc" id="IPC_Email_Opt_In_nc" value="TUK-M" />
  <input type="hidden" name="3rdParty_Email_Opt_In_mc" id="3rdParty_Email_Opt_In_mc" value="TUK" />
  <input type="hidden" name="3rdParty_Email_Opt_In_nc" id="3rdParty_Email_Opt_In_nc" value="TUK-T" />

  <input type="email" required pattern=".+@.+\..+" name="EmailAddress" id="EmailAddress" class="signupEmailaddress EmailAddress emailAddressInput" placeholder="Enter valid email"/>
  <input name="RedirectURL" type="hidden" value="http://pages.email.timeincuk.co.uk/trustedreviews/thankyou" />
  <input class="tr-button tr-orange-button newsletterSubmitButton" type="submit" value="Sign up" name="button" />
  <div class="newsletter-terms-container tr-legal">
    <div class="collapse rollupForm" id="rrl-collapseTerms">
      <div class="newsletter-terms tr-legal">
        <p>By submitting your details, you'll also receive emails from <a href="http://timeincuk.com/" target="_blank">Time Inc. UK</a>, publisher of Trusted Reviews and 
        <a href="http://www.timeincuk.com/brands/" target="_blank">other iconic brands</a> about its goods and services, and those of its carefully selected third parties.
        <br><br>Please tick here if you'd prefer not to hear about:

        <div class="newsletter-terms-checkboxes">
          <div class="newsletter-terms-checkbox">
            <input type="checkbox" name="byemail" id="byemail" value="on"> Time Inc.'s goods &amp; services, including all the latest news, great deals and offers
          </div>
          <div class="newsletter-terms-checkbox">
            <input type="checkbox" name="thirdparty" id="thirdparty" value="on"> Third party goods &amp; services
          </div>
        </div>
      </div>
    </div>
    <div class="terms-container-control tr-legal">
      &Or; <a rel="nofollow" class="collapse-terms">Show More</a>
    </div>
    <div class="terms-links tr-legal">
      <a rel="nofollow" href="http://www.timeincuk.com/terms-and-conditions/" class="formLowest" target="_blank">Terms &amp; Conditions</a> | <a rel="nofollow" href="http://www.timeincuk.com/privacy/" target="_blank">Privacy &amp; Cookies Policy</a>
    </div>
  </div>
</form>

    </div>
  </div>
</div>
<div id="tr-ad-generic9x2" class="tr-ad-adtech">
    <div class="ads generic9x2 InSkinHide" id="dfpad-generic9x2">
    </div>
</div>


<div id="tr-ad-generic8x2" class="tr-ad-adtech">
    <div class="ads generic8x2 InSkinHide" id="dfpad-generic8x2">
    </div>
</div>



<div id="tr-ad-onebyone01" class="tr-ad-adtech">
    <div class="ads onebyone01 InSkinHide" id="dfpad-onebyone01">
    </div>
</div>


<script type="text/javascript">
//<![CDATA[
document.domain = "trustedreviews.com";
//]]>
</script><script type="text/javascript" src="/js/yui3/config.js"></script>
<script type="text/javascript" src="http://admin.brightcove.com/js/APIModules_all.js"></script>
<script type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" async src="/js/packed/1482317797//js/yui/content/pagination.js,/js/yui/content/split-list.js,/js/yui/form/auto-submit.js,/js/yui/form/custom-element.js,/js/yui/form/disabler.js,/js/yui/form/reset.js,/js/yui/search/sorter.js,/js/yui/tr-ajax/tr-ajax.js,/js/yui/google/analytics.js,/js/yui/valign/valign.js,/js/app.js,/js/liftigniter.js,/js/nativeContentRevenue.js,/js/newsletterSignup.js,/ipcArticlesSlideshowPlugin/js/ipc-articles-slideshow.js,/js/photosGallery.js,/js/affiliates.js,/js/brightcove.js,/js/uswitch.js,/js/reviewVideoEvents.js,/js/affiliatesTracking.js"></script>


    <script type="text/javascript">
  var ChannelName = 'reviews,reviews-laptops';
</script>

<script type="text/javascript">

    var trAds = [];

    YUI.TR.ins.use('node', function (Y) {
        Y.one('body').addClass('tr-js');
    });
    var globalPublisher = false;
    YUI.TR.ins.use('event-custom', function (Y) {
        globalPublisher = new Y.EventTarget();
        globalPublisher.publish('global:jsLoaded', {broadcast: 2});
    });

    var jsEnviroment = function () {


        window.timeincTrustedReviewsAdQueue = [];

                YUI.TR.ins.use("node", function(Y)
{
  Y.one("#tr-1000").on("change", function(e)
  {
    window.location = this.get("value");
  });
});
  if ($('.tr-reviews-pros-cons ul').length == 0){
    $('.tr-reviews-pros-cons').remove();
  }
var titleButton = $('.tr-button-hide'),
titleWidth = $(titleButton).width() + 5;

$(titleButton).width('0');

$('.tr-content-navigation-bottom a').hover(
    function() {
        $(titleButton).width(titleWidth);
    }, function(){
        $(titleButton).width('0');
    }
);

    (function($){

        var $window = $(window),
            $disqus = $("#disqus_thread");

        var loadDisqus = function() {
            var disqusPosition = $disqus.offset().top;

            if ($window.scrollTop() + $window.height() > disqusPosition) {
                var disqus_shortname        = 'trustedreviewslive',
                disqus_identifier           = 'TR.Review.11807';
                window.disqus_identifier    = disqus_identifier;

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                })();

                return $window.unbind("scroll", loadDisqus);
            }
        };

        if($disqus.length) {
            $window.on("scroll", loadDisqus);
        }
    })(jQuery);
                YUI.TR.ins.use('node', 'event-custom', function (Y) {
            Y.one('body').addClass('yui3-js-loaded');
            globalPublisher.fire('global:jsLoaded');
        });
    }

    if (window.addEventListener) { // Modern
        window.addEventListener('load', jsEnviroment, false);
    } else if (window.attachEvent) { // Internet Explorer
        window.attachEvent("onload", jsEnviroment);
    } else { // others
        window["onload"] = jsEnviroment;
    }
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"520889","transactionName":"YgNVYEcAXhJYBUQNXFtJdldBCF8PFhRVElpQEUQbHw==","queueTime":0,"applicationTime":417,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
